Facebook Just Put Everyones Birthday on My Calender

Discussion in 'HTC Droid Incredible' started by L0GIKILL, Nov 9, 2010.

  1. L0GIKILL

    L0GIKILL New Member

    Joined:
    Jul 21, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    And I dont care for it. Is there anyway to get that off my calender?
     
  2. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Do you have your FB account sync'd to your device? (settings > accounts & sync >)
     
  3. L0GIKILL

    L0GIKILL New Member

    Joined:
    Jul 21, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    not sure... Ill try to check
     
  4. L0GIKILL

    L0GIKILL New Member

    Joined:
    Jul 21, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Facebook DOES show up on that list.
     
  5. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Is sync enabled?

    I don't know if you wanted your FB contacts sync'd to you phone contacts.... if so, disabling the sync on FB will remove this... but it SHOULD remove all linking of FB information to your phone.

    You may have to reboot your device after disabling.
     
  6. L0GIKILL

    L0GIKILL New Member

    Joined:
    Jul 21, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks Martin, that did work. In a perfect world I would have the contacts synched, but not their birthdays, but I this has fixed my problem. I appreciate your help.
     
  7. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    you're the first I've seen report this issue... but then again it might not be an issue to others.

    I don't have my FB contacts sync'd... nor will I, but maybe there's a FB setting that will disable the birthdays?

    Hopefully someone more familiar with syncing FB contacts will pop in.
     
  8. spaz33g

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    I sync my contacts and I have been waiting for a way to get their birthdays to sync with my callendar.

    Sent from my DROID2 using DroidForums App
     
  9. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    wonder why it did it for the OP but not for you...
     
  10. spaz33g

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    That's what I was wondering. Could be an inc feature.

    Sent from my DROID2 using DroidForums App
     
  11. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    possibly.... need some Inc users to chime in here...
     
  12. L0GIKILL

    L0GIKILL New Member

    Joined:
    Jul 21, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just bought my Inc yesterday if that information helps you at all. Not sure if its part of the Froyo thing or whatever comes on the newest versions of the Dinc.
     
  13. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    not Froyo related... as most of us are running that on our various devices.... might be something that the HTC brand does that Moto doesn't....
     
  14. hauptm

    hauptm New Member

    Joined:
    Aug 26, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You can keep your contacts synced and not have the calendars show up.

    Go into your calendar widget or whatever you use. Go to Settings -> Choose Calendar and uncheck Facebook.
     
  15. spaz33g

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Martin that's probably it, sense vs blur.

    Sent from my DROID2 using DroidForums App
     
Search tags for this page
fackbook just put birthdays on my calendar
,
how do i delete everyone's birthdays from my phone's calenda
,

how do i keep everyones birthdays from showing on my calenda

,
how do i stop facebook from sinking everyone's birthday with
,
how do i stop my friends from recieving multiple birthday in
,
how to get everyone's facebook birthdays off the galaxy 3
,
how to get everyones bithday out of calendar
,
how to take birthdays off of the calander of a droid dna
,
htc thuderbolt remove facebook birthdays
,

my facebook has sync'd everyones birthday onto my fone calen