Facebook issues

Discussion in 'Droid Bionic Tech Support' started by Zregnier, Jul 28, 2012.

  1. Zregnier
    Offline

    Zregnier New Member

    Joined:
    Mar 30, 2011
    Messages:
    234
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    ICT
    Out of the blue I cannot connect to Facebook when using 4g. 3g works just fine. This is for both the app and the website. I have uninstalled and reinstalled the app. All other apps and websites work just fine on 4g. I'm rooted on stock ROM. Anyone else ever have this problem?
  2. Zregnier
    Offline

    Zregnier New Member

    Joined:
    Mar 30, 2011
    Messages:
    234
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    ICT
    Looks like I fixed it. Wiping cache and dalvik did the trick.

    Edit: not working again. It worked for a few minutes then quit. This time wiping cache didn't work. WTF?
    Last edited: Jul 29, 2012
  3. lukesdiesel
    Offline

    lukesdiesel New Member

    Joined:
    Aug 3, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NC
    Mine does this on 3G


    Luke
  4. Zregnier
    Offline

    Zregnier New Member

    Joined:
    Mar 30, 2011
    Messages:
    234
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    ICT
    I wish somebody knew a fix for this. I'm sick of having a 4g phone that is only useful on 3g.
  5. linuxgator
    Offline

    linuxgator New Member

    Joined:
    Jul 28, 2011
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    You're not using any kind of scripts or apps that change your DNS server are you?
  6. Zregnier
    Offline

    Zregnier New Member

    Joined:
    Mar 30, 2011
    Messages:
    234
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    ICT
    Only possibility I can think of is Juice Defender. But I have been using it for quite some time and this issue just started recently.