Facebook app Not Working in SS. 5.2

Discussion in 'ChevyNo1' started by haxerpaylay, Mar 30, 2011.

  1. haxerpaylay

    haxerpaylay Member

    Joined:
    Jan 11, 2011
    Messages:
    347
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Texas
    Ratings:
    +1
    After installing this rom. (I flashed it over 5.1 without wiping) I tried to log into my Facebook account. It let me the first time but than it didn't show my contacts, Which i did press to sync all.

    So I tryed exiting the app, going into Chevytools and fixing permissions, than I rebooted. After that I attempted to log into the fb app and it wouldn't even let me log in. It says error occurred. Does anyone know how to resolve this. As I use this app on a very regular basis.
     
  2. redoregon

    redoregon Member

    Joined:
    Mar 6, 2010
    Messages:
    318
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    San Antonio TX
    Ratings:
    +9
    I would uninstall from settings/applications then reinstall from the marketplace.

    Sent from my Droid using DroidForums App
     
  3. wricks

    wricks Premium Member
    Premium Member

    Joined:
    May 5, 2010
    Messages:
    375
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Burlington, NC
    Ratings:
    +0
    [​IMG] Exactly.........
     
  4. haxerpaylay

    haxerpaylay Member

    Joined:
    Jan 11, 2011
    Messages:
    347
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Texas
    Ratings:
    +1
    Iv tryed that and it still doesn't work. I'm not sure y though.

    Moto Droid / S.S. 5.2
     
  5. haxerpaylay

    haxerpaylay Member

    Joined:
    Jan 11, 2011
    Messages:
    347
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Texas
    Ratings:
    +1
    Also it when I get my facebook contacts. I will download them and then delete them. And that's pretty much where I get all my contacts from. :/

    Moto Droid / S.S. 5.2