Facebook.apk needed

Discussion in 'Android Hacks and Help' started by EmmVeePee, Apr 23, 2010.

  1. EmmVeePee

    EmmVeePee Member

    Joined:
    Dec 30, 2009
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    For some reason when I try to download the new Facebook app I get "Install Unsuccessful; this package is not signed correctly". Not sure why, but I've gotten it since the last update, despite several work-arounds. I figure I should be able to install it manually if I have the apk.

    Thanks,
     
  2. thebowers

    thebowers Premium Member
    Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,547
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Iowa
    Ratings:
    +1
    Are you rooted? Sounds like you have moved the facebook app to /system/app and it normal installs to /data/app.
     
  3. EmmVeePee

    EmmVeePee Member

    Joined:
    Dec 30, 2009
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hm, ok, didn't realize I even touched it, but I guess I'll move it to data/app/

    thanks a lot
     
  4. thebowers

    thebowers Premium Member
    Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,547
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Iowa
    Ratings:
    +1
    in data/app it needs to be com.facebook.katana.apk
     
  5. lingle_t

    lingle_t New Member

    Joined:
    Apr 18, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    is facebook1.2 the newest one?
     
  6. thebowers

    thebowers Premium Member
    Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,547
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Iowa
    Ratings:
    +1
    Yes, 1.2 is the newest.
     
  7. lingle_t

    lingle_t New Member

    Joined:
    Apr 18, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ok i have it then good to know
     
  8. Steveindajeep

    Steveindajeep Member

    Joined:
    Nov 10, 2009
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Allentown Area
    Ratings:
    +0
    I had the same problem. I moved the apk, renamed it, but now im getting a "Incompatible update" error message when i try to install it.
     
  9. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,306
    Likes Received:
    32
    Trophy Points:
    113
    Ratings:
    +33
    The one I have in the /system/app folder is also named that. At least in my set up.
     
  10. Steveindajeep

    Steveindajeep Member

    Joined:
    Nov 10, 2009
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Allentown Area
    Ratings:
    +0
    Anyone with any ideas?
     
  11. se7enth_sinn

    se7enth_sinn New Member

    Joined:
    Jan 7, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    I did the same thing with no luck
     
  12. impaler13355

    impaler13355 New Member

    Joined:
    Nov 20, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    BF nowhere Iowa
    Ratings:
    +0
    I am having the same problem on adamz rom. Someone suggested reinstalling the rom and then chosing to uninstall facebook in the setup options then installing from market.:icon_ banana:
     
Search tags for this page
.com.facebook.katana
,
apk facebook 2009
,
facebook 2009 apk
,
facebook apk 2009
,
facebook apk messages still work
,
facebook apk system move katana
,

facebook incompatible update

,
facebook katana android 2.1 apk
,
facebool.apk 2010