Facebook 1.5.3

Discussion in 'ChevyNo1' started by undroid, Apr 18, 2011.

  1. undroid

    undroid Member

    Joined:
    Jun 5, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Anyone FC'ng with the latest Facebook? I click on profile it FC's. Just wondering if it's ROM related or just badly coded app. I am using chevyno1 5.2 with patches.

    Sent from my Droid using DroidForums
     
  2. ddyoo

    ddyoo New Member

    Joined:
    Aug 12, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I used to have that issue. I ran fix permissions from ChevyNo1 Tools and rebooted and it hasn't happened to me since.
     
  3. undroid

    undroid Member

    Joined:
    Jun 5, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Tried that. Looking at the comments in the market it looks like I'm not the only one.

    Sent from my Droid using DroidForums
     
  4. javaman70

    javaman70 Member

    Joined:
    Aug 27, 2010
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Same here tried fix permissions but still force closes. App is screwed up once again.

    Sent from Droid Running Liquid's LGB 1.52
     
  5. lmg95

    lmg95 New Member

    Joined:
    Jan 28, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Chicago
    Ratings:
    +0
    x2 same thing here
     
  6. redoregon

    redoregon Member

    Joined:
    Mar 6, 2010
    Messages:
    304
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    San Antonio TX
    Ratings:
    +4
    I'm expecting another update any day soon... LOTS of comments on the market usually has that effect. Mine works sometimes, but will usually force close within 10 minutes or so. Back to m.facebook.com again...
     
  7. Oxymoron

    Oxymoron Member

    Joined:
    Dec 23, 2010
    Messages:
    346
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had the same. Restored v1.5.2 and it's fine.

    *customized tapatalk signature*
     
  8. PARick

    PARick Member

    Joined:
    May 18, 2010
    Messages:
    724
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same here. FCs. Ran fix permissions to no avail. Only thing on the phone not running smoothly.
     
  9. hapster

    hapster Member

    Joined:
    Mar 7, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA, Kentucky
    Ratings:
    +0
    I had to roll back to 1.5.2 as well. Thank god I had a backup.

    Sent from my Moto Droid
     
  10. jamba7

    jamba7 Member

    Joined:
    Sep 29, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Can someone post the apk? I didn't have it backed up. :/ or message it to me.
     
  11. hapster

    hapster Member

    Joined:
    Mar 7, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA, Kentucky
    Ratings:
    +0
    I backed up with TiBu. Can the apk be pulled from that?

    Sent from my Moto Droid
     
  12. Phreaker47

    Phreaker47 Member

    Joined:
    Apr 12, 2010
    Messages:
    753
    Likes Received:
    20
    Trophy Points:
    18
    Ratings:
    +20
    Did any of you try clearing the data/cache for the app?
     
  13. hapster

    hapster Member

    Joined:
    Mar 7, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA, Kentucky
    Ratings:
    +0
    I tried everything I could think of. Clearing data, cache, uninstall with reinstall after reboot, fix permissions. I gave up and rolled back until the next update.

    Sent from my Moto Droid
     
  14. undroid

    undroid Member

    Joined:
    Jun 5, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    The problem is it is looking for a file that doesn't exist. Unfortunately it doesn't say what file it is or its location. Just shows a hex code.

    Sent from my Droid using DroidForums
     
  15. johnocooper

    johnocooper New Member

    Joined:
    Mar 7, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Fernando Valley
    Ratings:
    +0
Similar Threads
  1. pelle127
    Replies:
    103
    Views:
    34,342
  2. alboboy10
    Replies:
    0
    Views:
    2,191
  3. jlong006
    Replies:
    0
    Views:
    804
  4. Skamb85
    Replies:
    4
    Views:
    824
Loading...
Search tags for this page

android facebook 1.5.2