Exchange Email Problems

Discussion in 'Motorola Droid X' started by crundle, Mar 28, 2011.

  1. crundle

    crundle New Member

    Joined:
    Mar 23, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi I am a new Droid X owner after switching from a Blackberry using the BES server and being told by Verizon that the Droid X will connect to exchange with no problems. I am now finding out that that is not quite true at least as far as my use goes.

    The problem that I am having is with syncing. Sometimes it works yet other times I do not receive status bar notifications of emails unless I check manually. We use Microsoft Outlook at work with exchange 2010. Is this s common problem with droid x or am I having an isolated problem?

    Carin

    Sent from my DROIDX using DroidForums App
     
  2. Technoman

    Technoman Member

    Joined:
    Dec 5, 2009
    Messages:
    976
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas TX
    Ratings:
    +0
    Does your Outlook server have OWA access to it?
     
  3. crundle

    crundle New Member

    Joined:
    Mar 23, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I don't know. What is that? I work at a university and they do not provide it support for droids so I am stuck trying to figure things out myself


    Sent from my DROIDX using DroidForums App
     
  4. crundle

    crundle New Member

    Joined:
    Mar 23, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Actually I think it may be a data push problem because it I check mail manually, it works but it doesn't seem to push to the ststu bar.

    Sent from my DROIDX using DroidForums App
     
  5. bikeboygv

    bikeboygv New Member

    Joined:
    Mar 28, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This is a known bug. You can read about it more at moto's site on this thread that is now 52 pages long - https://supportforums.motorola.com/thread/37566?start=765&tstart=30

    I have found that if I leave wifi off, I will continue to get my messages synced via push, but once I turn wifi on, I then have to manually retrieve my mail until I shut wifi off and reboot.

    If this sounds like a pain in the ass, you're right it is....
     
  6. crundle

    crundle New Member

    Joined:
    Mar 23, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I don't have wi fi on very much at all so that isn't my particular problem. Thank you for the link to the threads on this but do you know if. Motorola is working on a fix? I am also going to complain to Verizon for not telling be about this bug--l am sure they know.


    Sent from my DROIDX using DroidForums App
     
  7. Technoman

    Technoman Member

    Joined:
    Dec 5, 2009
    Messages:
    976
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas TX
    Ratings:
    +0
    OWA is outlook Web access, and I have mine set up to use that server instead. Works flawlessly.
     
  8. crundle

    crundle New Member

    Joined:
    Mar 23, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Unfortunately I have no control over the server settings.

    Sent from my DROIDX using DroidForums App
     
  9. Technoman

    Technoman Member

    Joined:
    Dec 5, 2009
    Messages:
    976
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas TX
    Ratings:
    +0
    So input the server settings on your Droid X?
     
  10. crundle

    crundle New Member

    Joined:
    Mar 23, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do I do that? I went to corporate sync and entered the domain/username then my email address, then the name of our exchange server, checked secure server and verify certificate and checked sync email and calendar.

    Sent from my DROIDX using DroidForums App
     
  11. Technoman

    Technoman Member

    Joined:
    Dec 5, 2009
    Messages:
    976
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas TX
    Ratings:
    +0
    If your server supports OWA, then on the server entry for the Corporate sync you would put owa.xxxxxxx.com for the server entry. Then put your log on information, and for my server I had to leave the security unchecked.

    It has worked without fail for me.

    A way to know if you have OWA is to go to a web browser, and type owa.xxxxxx.com with the x's being your company, and if it gives you a log on prompt and then lets you see your email you have owa access.
     
Search tags for this page
android exchange email sbs 2011
,
android remote mail sbs 2011
,
connecting droid to sbs2011
,

droid microsoft exchange email problems

,

droid turbo exchange email issues

,
exchange email droid turbo
,
moto x droid problem setting up exchange
,
sbs 2011 account to galaxy s4
,
sbs 2011 email on android
,
sbs 2011 exchange android