Every time I restart..

Discussion in 'ChevyNo1' started by alpine, Oct 6, 2010.

  1. alpine

    alpine Member

    Joined:
    Aug 18, 2010
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I need to go in and turn the media keys off! Rather annoying, it's a great feature but make it off by default.
     
  2. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    It should be saving the preference ... it does for me, and I have not heard of this issue before!
     
  3. jerroedr

    jerroedr Active Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    i always have to tell the phone to allow auto rotation after a dalvik clear or permission fix. is that normal?
     
  4. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Now THAT one is a thorn in my side - I have noticed the same thing but haven't located the bug yet
     
  5. alpine

    alpine Member

    Joined:
    Aug 18, 2010
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Chevy,

    It's not saving it for me.
     
  6. jerroedr

    jerroedr Active Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I like problems more when its not just me :). Thank you chevy for making my phone kick booty
     
  7. lack06

    lack06 New Member

    Joined:
    Jul 16, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    In my Chevy tools the media keys are not checked so this means off right?

    ChevyNo1 Tools>Media Controls(Screen-Off Media Keys
    the box is NOT checked.

    Well when I am in formation and somehow I accidental have pressure on the camera button music starts playing. This is hugely embarrassing for me, sergeants do not see any humor in the situation.

    If I am not in the right option could someone please assist me. I have never turned this option on because of Work/Military I cant have random music playing, but it always happens. Its never a good situation. Throwing my Droid 1 at the ground to rapidly get it to power off is usually always the outcome.
     
  8. Fault

    Fault Member

    Joined:
    Jun 8, 2010
    Messages:
    640
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    OMG i have the exact same problem, i never new I did though! Just tried holding the play button/camera, and it started to do it! I dont want that setting on because of work/school, any fix chevy? It only happens when the screen is locked, when the screen is unlocked, it just turns on the camera
     
  9. jerroedr

    jerroedr Active Member

    Joined:
    Aug 14, 2010
    Messages:
    1,192
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    i dont have any music for it to play but long press while screen off definitely turned on the option in chevy tools. very strange indeed.
     
  10. NattyBee

    NattyBee Member

    Joined:
    Jun 8, 2010
    Messages:
    998
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Indeed, just tested this with the same results...also I've noticed, each time I plug in headphones, it starts up music player in "shuffle" mode, even while running Pandora/Slacker....
     
  11. yakitori

    yakitori Premium Member
    Theme Developer Premium Member

    Joined:
    Sep 7, 2010
    Messages:
    2,548
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    DFW Texas
    Ratings:
    +10
    Here is a new idea...and I know its not exactly the best practice...but...in a situation where you dont want your phone to make any noise at all....put it in SILENT MODE. *ghasp*...or better yet...turn it off!

    Thats what I do. A good example of this would be a job interview, funeral, job meetings, presentations, if ya catch my drift.
     
  12. NattyBee

    NattyBee Member

    Joined:
    Jun 8, 2010
    Messages:
    998
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    By default, in Silent mode, alarms/media are not silenced...this can be easily corrected, sure, but the music player will still run, and this will kill the battery, which may not bother you, but for those of us without extended battery it's an annoyance...but offering sarcasm doesn't really help anyone- we're all aware that we can silence/turn off our Droids, but some of us need to be reachable and/or need alarms audible...either way... it's not really a major issue, but I don't think it was wrong of anyone to point out...