1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Even with stock 2.2 SBF flashed, I can't get the 2.3.340 update??

Discussion in 'Motorola Droid X' started by Mr X, Dec 12, 2010.

  1. Mr X
    Offline

    Mr X New Member

    Joined:
    Aug 13, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    I'll try to give the most succinct and detailed description possible because try as I might, I just cannot get the update...

    Bought day one
    Stock until ADB root method came out
    Stuck with just that, root, all the way through the Froyo update into 2.2 (only changed a couple apks to baks)
    About 2 weeks ago I got brave and downloaded Droid X Bootstrapper. Made a backup (thank god)
    Downloaded ROM Manager.
    Made a backup in RM (I think, here's where it's kinda weird - I don't know if I actually made one though. When it went into the recovery/black screen where it shows the Android unpacking, halfway through it would skip to the end and I could never see the the backups or the custom names I gave them in ROM Manager)
    Installed rubiX 1.8.9
    Loved it, not a big fan of the battery life though
    Wanted to try ApeX 1.3 so I SBF to 2.2
    These are my settings:

    [​IMG]

    So now I'm stuck?? I tried pulling the OTA after the stock 2.2 but it failed to install. Something about "status 7." Then I tried to install the update.zip through the Bootstrap but it also failed. Said something about "cdma.shadow" and "ro.build....." both times which leads me to believe I might have something wrong with my build.prop.

    1 - Are the settings in the picture the stock 2.2 settings?

    2 - How do o l get 2.3.340 if the OTA failed me and I can't go through ROM Manager?

    3 - Assuming those are the right stats in the screenshot, does anyone have a link to the 2.2 build.prop?

    4 - Why, even after factory resetting, do some of my preferences stay on? Like the wallpaper doesn't go back to stock.


    Thanks for all your help guys. You save lives!