even overclocked to 950 its slow to type on forums

Discussion in 'Android Tech Support' started by Matth3w, Feb 4, 2010.

  1. Matth3w

    Matth3w Guest

    Ratings:
    +0
    I can usually type my entire message before it even gets a sentence out. I don't like the mobile version of this site because the user cp looks like crap...this is on the normal version
     
  2. gentlefury

    gentlefury Member

    Joined:
    Dec 27, 2009
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    are you using the milestone browser? It is unbearably slow to type on.

    800mt-BS-19700101-0001.zip

    Give that a shot its fast and stable....I'll add the multi-touch nexus browser when it becomes available.
     
  3. s-one

    s-one Member

    Joined:
    Nov 11, 2009
    Messages:
    256
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Interestingly enough my browser crashed on me twice on a diff forum. I'm not sure what caused but prior to rom never had that happen to me before since 11/6.
     
  4. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,959
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Use xScope. It's the best browser and it has pinch zoom. It's fast, stable and works well. The dev does very frequent updates and response to request/suggestions. I type fast and have never had this issue. I use the hard keyboard, Smart Keyboard and the native keyboard. Not data entry issues.
     
  5. Matth3w

    Matth3w Guest

    Ratings:
    +0
    xScope sucks to me, I don't like it. And it doesn't make a difference with typing anyhow...I had it before.
     
  6. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    I agree with the OP. Typing with milestone browser sucked so bad that I went back to the stock browser. Now I have some lag in my browzer but my typing is normal
     
  7. Matth3w

    Matth3w Guest

    Ratings:
    +0
    I like the multitouch but maybe I'll revert to the stock. Not sure how to do that with non-sholes