Error in installing Incredibly Re-Engineer Rom

Discussion in 'Droid Incredible Roms' started by sangweb, Apr 4, 2011.

  1. sangweb
    Offline

    sangweb New Member

    Joined:
    Mar 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi All,

    When I try to install The Inc Re-Eng rom, I am getting the following error:
    Assert failed: write_raw_image("/tmp/boot.img", "boot")
    E:Error in /sdcard/Rom/Incredibly-Re-Engineered-v2.4-signed.zip
    (Status 7)
    Installation Aborted

    I've posted this in XDA but no response from any one, not sure but this is the only ROM I am having problem with, all others are fine.
     
  2. smtom
    Offline

    smtom Member

    Joined:
    Oct 26, 2010
    Messages:
    281
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    The South
    Ratings:
    +0
    It's complaining about the HBOOT version. It should boot just fine.

    Sent from my ADR6300 using DroidForums
     
  3. sangweb
    Offline

    sangweb New Member

    Joined:
    Mar 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I left it on for 5 mins after reboot, nothing happens, I have to go back and install the Incredibly Re-Engineered Z version and it works just fine, not sure what's the different between the Z and non Z.

    My Hboot is .92, S-off, radio 2.15.00.07.28
     
  4. smtom
    Offline

    smtom Member

    Joined:
    Oct 26, 2010
    Messages:
    281
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    The South
    Ratings:
    +0
    Hmm, a version or two back, that was the thing, idk what's up with it now. Except for the HBOOT version, my device is same as yours, it boots for me. Maybe, if you haven't already, check the thread on XDA.
    The hboot stuff is buried in the thread.

    Sent from my ADR6300 using DroidForums
     
  5. sangweb
    Offline

    sangweb New Member

    Joined:
    Mar 1, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Never mind, I reinstalled again and this time it works, the error is still there but it finally boot up. I went through the thread and there were quite # of people have the same issue, one person posted that he install three times and finally the third times it boot up and everything looks fine, it is exactly like my case, Rom looks great so far, thx.
     
  6. tribbey
    Offline

    tribbey New Member

    Joined:
    Feb 5, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    dayton ohio
    Ratings:
    +0
    if i was you i would go ahead clear your cache and (this worked/s perfect for me) flash over the 2.4 with the 2.3 or 2.3.1 because when you get bored of that rom the mods on chingys page(the developer) wont work with 2.4.. just a thought
     
Search tags for this page

error instalation rom adr6300 status 7