Eris wifi issues

Discussion in 'HTC Droid Eris' started by ck_csra, Dec 5, 2009.

  1. ck_csra

    ck_csra New Member

    Joined:
    Nov 28, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Earlier today I exchanged my Moto Droid for an Eris. When I got home, I tried connecting it to my wifi network and started having some issues. My SSID didn't show up in the wifi settings page. I tried to manually enter my wifi settings and that didn't work as well, reboot the phone, pull the battery, search forums, but had no luck finding a solution.

    I have a Linksys WRT-160N wireless-N router. The router is currently set up with a network mode as "Mixed" as I have both wireless-N and wireless-G devices connecting to the router. While troubleshooting, I changed the router's network mode to "Wireless-G only." The moment I did that, the Eris could see the SSID and connect. I also tried "Wireless-BG," and the Eris connected with no problems.

    I had no issues with the Moto Droid, and am kind of regretting switching now due to this issue. Has anyone else experienced problems getting their Eris to talk wireless-N?
     
  2. scajjr

    scajjr Member

    Joined:
    Nov 22, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NH, USA
    Ratings:
    +0
    My Eris connects to my Buffalo WZR-HP-G300NH wireless N router fine.

    Sam
     
  3. duel007

    duel007 New Member

    Joined:
    Dec 7, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine works fine with the G here in my dorms, but doesn't pick up the N signal, why not try switching your router temporarily to G only?
     
  4. Ricky Mac

    Ricky Mac New Member

    Joined:
    Jan 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Change Encryption

    I change the security encryption from AES/TKIP to AES only and was able to get B-G-N mode to work.
    I have a Linksys WRT110.
     
    #4 Ricky Mac, Jan 12, 2010
    Last edited: Jan 12, 2010
  5. mistaj33

    mistaj33 New Member

    Joined:
    Jan 12, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No problems with mixed b,g,n modes on my D-Link DIR-655. I also have tkip/aes on auto-switch. I would check Linksys for a firmware update before doing anything else.
     
  6. Ricky Mac

    Ricky Mac New Member

    Joined:
    Jan 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    What router does it all?

    I have the latest firmware in the WRT 110.
    So the Wii didn't like those settings so it's back to B/G only with AES and TKIP.
    Anyone have a router with B,G and N with a Wii and Android?
     
  7. mistaj33

    mistaj33 New Member

    Joined:
    Jan 12, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My cousin has a Wii. I'll try and go check his encryption settings tomorrow. But if AES-only is working just use that. It's better than TKIP anyway.
     
Search tags for this page
does the droid eris have good wifi
,
droid eris is not picking up my wifi
,
droid eris wi fi n network
,

droid eris wifi

,
eris
,
how to fix htc eris wifi problems
,
htc eris not picking up wifi
,
htc eris will not pick up my wifi
,
need to set up wifi on droid eris
,
why wont my htc eris pick up my home century link wifi