Entire OS choppy with 2.0.1

Discussion in 'Android Support' started by Lazerlike42, Dec 27, 2009.

  1. Lazerlike42

    Lazerlike42 New Member

    Joined:
    Dec 25, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I know a lot of folks have had browser lag issues after the 2.0.1 update, but its almost unanimously reported (from what I've seen) that the phone as a whole runs more smoothly and quickly. I'm having quite a different experience. For me, the entire thing is choppier. Swiping between home screens, scolling through contacts, scrolling through the apps list, etc. Now the notifications bar and the apps tray do move more smoothly, as I have read about, but everything else is much choppier. I've been searching both this site and others and I haven't found anyone else reporting this. Have I missed something?

    (NOTE: I'm not running any home screen extenders or anything.)
     
  2. Lazerlike42

    Lazerlike42 New Member

    Joined:
    Dec 25, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Oops I have to update my profile as I now have the Moto.
     
  3. wuyanks

    wuyanks DF News Team
    Premium Member

    Joined:
    Nov 6, 2009
    Messages:
    2,389
    Likes Received:
    1
    Trophy Points:
    101
    Ratings:
    +1
    how many widgets are you running?
     
  4. Lazerlike42

    Lazerlike42 New Member

    Joined:
    Dec 25, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Unless I have missed one, 6:

    - Included Power Management Widget
    - Accuweather.com Widget
    - Pandora Widget (Idle)
    - Digital Clock Widget
    - MotoTorch LED Widget
    - S2 Calendar Widget
     
  5. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,344
    Likes Received:
    1,686
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,829
    Twitter:
    jstaff79
    I think there's your problem that's a lot running at once. You try things without so many widgets?
     
  6. Martin030908

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    That's not a lot of widgets..... I'm running 12 and my Droid runs smooth.

    DiviClock
    Picture Frame
    Picture Frame
    MotoTorch
    Internal Memory Widget
    Battery Widget
    Beautiful Home
    Media player widget
    Genie News Widget (from 2.1)
    Sticky Note (1 right now)
    Flip Time
    Flip Date
     
  7. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,080
    Likes Received:
    1,508
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,672
    Current Phone Model:
    Google Pixel
    try a reboot? could fix your problem.
     
  8. Lazerlike42

    Lazerlike42 New Member

    Joined:
    Dec 25, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Already tried that. :)