Enabling Logcat in LGB 3.2

Discussion in 'Liquid' started by squidgle, Nov 27, 2011.

  1. squidgle
    Offline

    squidgle New Member

    Joined:
    Nov 27, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I've tried disabling the "Remove Logcat" option in PropModder to, but it never sticks. Is there some way to manually enable logcat?
  2. dpaine88
    Offline

    dpaine88 New Member

    Joined:
    Jul 18, 2010
    Messages:
    811
    Likes Received:
    1
    Trophy Points:
    0
    Try finding the actual line in the build.prop it should be like /rm dev log or something like that

    Then just edit it and put a # in front of the whole line, which turns it into a comment and makes it not take effect.
  3. squidgle
    Offline

    squidgle New Member

    Joined:
    Nov 27, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    There was nothing in build.prop, local.prop or init.d that removes /dev/log/main.
  4. SaxaDroid
    Offline

    SaxaDroid Member

    Joined:
    Jun 12, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    If you have a D1 and its the stock kernel than that is your problem....Chevy's kernels do not have logcat enabled...switch to a different kernel and you should have logcat back
  5. squidgle
    Offline

    squidgle New Member

    Joined:
    Nov 27, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Awesome! That was it. I tried a JDLFG kernel and it worked. Thanks a million!
Search tags for this page

custom rom logcat