enable_power_up_tone question

Discussion in 'Liberty ROM DX' started by princeofvegas, Feb 15, 2011.

  1. princeofvegas
    Offline

    princeofvegas New Member

    Joined:
    Feb 15, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I am trying to enable a power on sound so that when the boot animation comes up it plays a sound. I cannot seem to get it working. I have followed tutorials, pushed the android_audio.mp3 file to /data/local/. I even went into the file editor in the liberty toolbox and set enable_power_up_tone to 1 and changed the power_up_tone to point to a music file(tried both mp3 and ogg files) And still I get no sound. Am I doing something wrong?

    Thank You
  2. maximumpower
    Offline

    maximumpower New Member

    Joined:
    Jan 9, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Did you ever get this working?
  3. princeofvegas
    Offline

    princeofvegas New Member

    Joined:
    Feb 15, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Unfortunately I never got this working. :( No reply from the liberty team on it either.
  4. sohaunted
    Offline

    sohaunted New Member

    Joined:
    Dec 10, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    I remember reading somewhere in the liberty thread that you name the audio file "libertyaudio.mp3" and place it in the same location as the boot animation or something of the sort.

    Ill see if I can find it again.