Emoji's in text messages

Discussion in 'Android General Discussions' started by SHANEDW, Jun 10, 2018.

  1. SHANEDW

    SHANEDW New Member

    Joined:
    Jun 10, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Samsung Galaxy S7
    I have a Galaxy S7 that won't let me text emoji's. It direct me back to the settings and tells me to select automatic under the input mode. When go to the settings there is no input mode as an option only Manage Sim Card Messages and there is nothing there when I select it. Can anyone help on finding the input mode or which step I should take next.
     
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    13,336
    Likes Received:
    8,783
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +9,317
    Current Phone Model:
    Moto Z Force - The Last Droid
    Welcome to the Forum.

    We have a large group of Samsung enthusiasts here & Samsung owners. Hopefully someone will have some useful tips & advice.

    Sent from my XT1650 using Tapatalk
     
  3. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    13,336
    Likes Received:
    8,783
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +9,317
    Current Phone Model:
    Moto Z Force - The Last Droid
    I think the message is directing you to the Keyboard Settings, not the messaging app Settings

    Sent from my XT1650 using Tapatalk
     
  4. me just sayin

    me just sayin Diamond Member

    Top Poster Of Month

    Joined:
    Jun 7, 2017
    Messages:
    5,885
    Likes Received:
    4,125
    Trophy Points:
    1,778
    Location:
    35.7051° N, 89.9695° W
    Ratings:
    +4,256
    Current Phone Model:
    Note 8
    What app are you using? samsungs? Service providers? or another? did the problem just started or did it ever worked
     
  5. Emily Baker

    Emily Baker New Member

    Joined:
    Apr 17, 2018
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If the Samsung Galaxy can't send emoji's by sending a text message, it is recommended to refer to the following:
    1. Cannot send emoji's using Samsung input method, please verify whether the mobile phone comes with Samsung input method supports emoji's. If yes, please open the phone settings - Application Manager - Samsung English Input Method - Clear Data Attempt.
    2. Use third-party input method can not send emoji's, please check whether the third-party input method settings are related options, or in the input, pull down the input method in the top curtain menu, replace the mobile input method to try.