Emails not arriving to my Droid...

Discussion in 'Android General Discussions' started by oregonboas, Mar 10, 2010.

  1. oregonboas
    Offline

    oregonboas New Member

    Joined:
    Mar 9, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Portland, OR
    Ratings:
    +0
    I have recently ditched my blackberry storm for a Droid. I have noticed, for the second day in a row that me emails...(comcast) are not showing up until it occurs on me that I haven't had any emails in a while. I open up the email program and only then do I see new emails showing up. I have the email check frequency set to every 15 minutes, emails that are from 7 this a.m. didn't show until I opened up the program on the phone. I need to be getting my emails...
    Other than that I have zero complaints...
    Please help...
    Am I expecting too much?

    Thanks in advance.
  2. aminaked
    Offline

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    I was having this problem too with both the stock email client and k9. My solution was to stop using wifi. Or, if you want to use wifi turn it on and turn it off when done. That might work.

    I'm not 100% sure that wifi was the cause but this solution has worked flawlessly for me for the last 2 weeks.

    On a somewhat related note, the gmail app also has connection/sync problems from time to time. That problem has also cleared up. Short term fix: clear google mail storage data. Long term fix: no wifi and go to gmail app > settings > labels > inbox > sync all
  3. oregonboas
    Offline

    oregonboas New Member

    Joined:
    Mar 9, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Portland, OR
    Ratings:
    +0
    Thanks for the response.

    I use beautiful widgets and have kept my wifi turned off to help conserv battery life...

    I don't use the gmail as a primary email... and it seems to be the one that shows up instsantly. Nothing against gmail, not to be rude, but those emails could not show up at all and it wouldn't bother me a bit...LOL!
  4. aminaked
    Offline

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    I guess wifi has nothing to do with it. Are you using the stock email app? Have you tried k9?
  5. oregonboas
    Offline

    oregonboas New Member

    Joined:
    Mar 9, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Portland, OR
    Ratings:
    +0
    Yes, I'm using the stock email app. I am going to give the K-9 a try. It happened again this a.m. It's frustrating to know that the blackberry service gets it done, because I am enjoying the Droid other than this.
  6. aminaked
    Offline

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    In k9 be sure to set "Folders to view" to All to get around a bug where it wouldn't sync...
Search tags for this page
android email app not receiving emails
,
arrived email not displaying on android
,
email not arriving in android
,

usa net android email setup

,
usa.net android email settings
,
usa.net email android problem
,

usa.net email settings android

,
usa.net email settings for droid
,

usa.net on android

,
usa+net+android+email setup