Email

Discussion in 'Motorola Droid' started by z_man96, May 8, 2010.

  1. z_man96
    Offline

    z_man96 New Member

    Joined:
    Mar 19, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've setup a pop3 email on my droid, I can receive emails fine but I cannot send emails unless I'm on my own wifi at home. I've setup having my emails sent to my gmail account, but I don't like having them say "on behalf of". I've tried tried setting up having the email sent thru my smtp server but it keeps saying "Couldn't reach server. Please double-check the server and port number." I've done this numerous times, I am doing something wrong? Any help would be appreciated.
     
  2. jsh1120
    Offline

    jsh1120 Silver Member

    Joined:
    Dec 9, 2009
    Messages:
    2,455
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Seattle, Washington
    Ratings:
    +1
    Download K-9 from the Market and configure it to point to your email account addresses. It should solve most of your problems, or at least allow you to isolate them. If you're using the stock "email" app, turn off polling and notification there and have k-9 handle it.

    If you are forwarding email from various accounts to gmail, simply point the K-9 email client at the gmail account. Don't have it poll; you'll get notification from the push functionality in the google email account.
     
  3. z_man96
    Offline

    z_man96 New Member

    Joined:
    Mar 19, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ok, i downloaded K-9 and that didn't help, it still will not send email.
     
  4. aminaked
    Offline

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    Maybe you should contact your isp and ask if the smtp settings are different when not connecting from home.
     
  5. z_man96
    Offline

    z_man96 New Member

    Joined:
    Mar 19, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've already done that, and i have the settings correct set correctly, from what i've gotten from them, i'll have to wait until they change their outgoing servers to secured servers.
     
  6. aminaked
    Offline

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    Ok, so they're telling you that you need to switch ISPs. Just curious, who are these jabronies?
     
  7. z_man96
    Offline

    z_man96 New Member

    Joined:
    Mar 19, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    no not change isp's, i'll just have to wait until they make some upgrades with their servers
     
  8. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
  9. takeshi
    Offline

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    There's really nothing to be done. The ISP doesn't allow people that aren't on their service to use their SMTP server as an anti-spam measure and they currently do not have a solution. The solution is using the secured SMTP servers once they're available. There may be some other SMTP server that OP can use but I wouldn't count on such a solution.
     
Similar Threads
  1. sbd
    Replies:
    8
    Views:
    1,341
  2. jst4fun
    Replies:
    2
    Views:
    863
  3. Dawg72
    Replies:
    7
    Views:
    6,622
  4. pjackson
    Replies:
    0
    Views:
    874
  5. bowhunterd68
    Replies:
    1
    Views:
    1,119
Loading...
Search tags for this page
android will not send emails unless at home
,
verizon motorola ultra will not get emails unless wifi
,

why can i receive but not send email unless i'm using my hom