1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Email

Discussion in 'Motorola Droid 2 Global' started by droidgrr, Jun 9, 2011.

  1. droidgrr
    Offline

    droidgrr New Member

    Joined:
    Jun 9, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    I just moved to a Droid 2 Global from a Blackberry. I was able to set my email (thru centurytel.net) up on my BB to send to my BB, but not delete the email from my server. My emails would only be deleted from my server when I got my email from my PC and it would also delete from my BB after I downloaded them.

    I want this setup as I don't want to have to look in 2 places for email - sometimes they go to my phone, sometimes they go to my PC. What do I need to change to make this happen?

    Thanks.
    Last edited: Jun 9, 2011
  2. Gasai Yuno
    Offline

    Gasai Yuno New Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rausu-cho
    You should set the account's “delete email from server” to “never”, I guess.

    I'm not sure how Blackberry automatically synchronises POP3 email, because the only way it could delete emails you already received on the device, then received on the PC and deleted them there, by just deleting every message that is not present on the server which isn't what a POP3 client should really do. (I'm running email services myself, and I know exactly how email protocols such as POP3, IMAP4, and SMTP, work.)
  3. droidgrr
    Offline

    droidgrr New Member

    Joined:
    Jun 9, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    I don't see an option on my Droid email account to set “delete email from server” to “never”. I assume I am not looking in the right place?
  4. Gasai Yuno
    Offline

    Gasai Yuno New Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rausu-cho
  5. droidgrr
    Offline

    droidgrr New Member

    Joined:
    Jun 9, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    I looked at that link. It is similar, but not exactly the same. I already had my email setup like this and am receiving emails on my Droid. This is what I don't understand:

    This is what I have done:

    On my PC, I close my email (Outlook Express) so I won't receive any.
    On my Droid, Settings>Accounts>select my other email account>Other Settings> "Remove manually deleted emails from the server" is checked.
    I wait until I get another email on my Droid.
    I go to my PC and open Outlook Express. The email that I got on my Droid does not show up.

    On my PC, I close my email (Outlook Express) so I won't receive any.
    On my Droid, Settings>Accounts>select my other email account>Other Settings> unchecked "Remove manually deleted emails from the server"
    I wait until I get another email on my Droid.
    I go to my PC and open Outlook Express. The email that I got on my Droid does not show up.

    I have no idea what checking or unchecking this box is supposed to do? I would think something different, but my email is acting the same regardless.
  6. Gasai Yuno
    Offline

    Gasai Yuno New Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rausu-cho
    That checkbox removes emails you deleted on the Droid, so it's a different case.

    What you described means that the Droid's mail client is not set to leave messages on the server. Alas, I don't have any POP3 accounts as of now, so I can't check this myself.

    To work around this issue you could use gmail and make it fetch your mail from centurytel, but yeah, it will be a “different” solution since your From: address when you reply will contain your gmail address instead of centurytel one.
Search tags for this page
4.1.2 email setup
,
android centurytel not syncing
,

centurytel email deleting on phone and on server

,
centurytel email not staying on server
,
centurytel email on droid
,
centurytel email settings for android
,
centurytel imap -centurylink
,
galaxy s4 email setup centurytel
,
getting sprint.blackberry.net email android device
,
how to add my centurytel.net email to my driodx
,
how to get my centurytel email to my phone
,

imap settings centurytel

,
imap settings for centurytel
,
my email centurytel.net was deleted on my phone
,
sometimes emails not deleted from droid