Email trouble

Discussion in 'Android General Discussions' started by Barcochris, May 26, 2010.

  1. Barcochris
    Offline

    Barcochris New Member

    Joined:
    May 11, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Guys I have had trouble with sending mail from my droid. even the base email program would not do it. then it just stopped receiving till I told it too even though it was set to receive every 15 minutes. so Now I installed k9 and it still will not send. it says it requires authentication before sending. what can I do to fix this?
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    From one of our members, Vitticeps:

    from the home screen go to Menu>Settings>Applications>Manage Applications>Menu>Filter>All>Gmail Storage>Delete Data

    Just clears all you gmail stored locally on the phone so it will have to redownload it all. A stuck or corrupt messages will hang up the sync like that.
  3. Barcochris
    Offline

    Barcochris New Member

    Joined:
    May 11, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    that did not seem to do it. I do not use gmail for my email it is my work account that I loaded all my settings in. it recieves fine but does not send at all
  4. Taegost
    Offline

    Taegost New Member

    Joined:
    May 16, 2010
    Messages:
    688
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Tampa Bay, Fl
    Your work e-mail server probably requires authorization. Contact your network administrator to find out what kind of authentication is required in order for you to send.
    You'll then need to modify the e-mail account to use that setting by opening K-9 and donig the following:

    1) Hit Menu
    2) Click 'More'
    3) Click 'Accounts'
    4) Long-press the account
    5) Choose 'Account Settings'
    6) Scroll almost all the way down and click 'Outgoing Server'
    7) Make the changes required
  5. Barcochris
    Offline

    Barcochris New Member

    Joined:
    May 11, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Ok.. I will check into it, but looking at my email setting on my computer it does not require anything
  6. Taegost
    Offline

    Taegost New Member

    Joined:
    May 16, 2010
    Messages:
    688
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Tampa Bay, Fl
    Most outgoing servers require at least to log into the pop3 or IMAP server before you can send using the SMTP server (Basically, need to check for incoming immediately before sending) which is a type of "authorization".
    It's also what Outlook and most e-mail clients default to if you don't specifically choose anything else, or nothing at all :)
  7. Barcochris
    Offline

    Barcochris New Member

    Joined:
    May 11, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    When I had requires log in. it kept getting an error message. when i removed the requires log in it went ahead and set it up.
  8. Taegost
    Offline

    Taegost New Member

    Joined:
    May 16, 2010
    Messages:
    688
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Tampa Bay, Fl
    Yeah, if you put "requires log in" you have to put in the credentials, if you choose no authentication, it won't give an error until you try to send a message, like you've gotten :)
  9. takeshi
    Offline

    takeshi New Member

    Joined:
    Nov 29, 2009
    Messages:
    4,600
    Likes Received:
    0
    Trophy Points:
    0
    Sounds like this is resolved but please include critical info such as email app and email account type when posting threads like this.
  10. Barcochris
    Offline

    Barcochris New Member

    Joined:
    May 11, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Ok.. still working on this. Seems the issue is how my email is set up. it is set up on our company server in Chicago. but we send using a local provider. I have entered everything exactly how it is on my computer but for some reason it will not work. I remember having the same issue with my BB and don't remember how they fixed it. I believe it was something that BB did... when I called our local provider they said that it is because they don't have any emails associated with it.. I have no idea.. does anybody have any bright ideas on what I can do to work around this? I can receive just fine but can not send at all

    it is a coporate email set up on a POP3 server. I am trying to send using the local providers SMTP server but does not work
Search tags for this page

having trouble sending emails from my droid

,

k9 email troubleshooting error during authentication

,

sbc requires authentication error on android

,

sbcglobal authentication error on android

,

sbcglobal email authorization issues

,

sbcglobal outlook email settings

,

trouble sending emails on droid x2

,

trouble with email on my droid