Email that requires SSL on incoming server

Discussion in 'Android Tech Support' started by cjsmeyer, Jan 7, 2012.

  1. cjsmeyer
    Offline

    cjsmeyer New Member

    Joined:
    Jan 7, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have an email account that is secure and requires the use of SSL encryption on the incoming server. My original droid gave the option of choosing SSL or TLS encryption when setting up an email account. The razr doesn't give the option. Does anyone have any ideas how to work around this?
  2. Iwo_Ilnicki
    Offline

    Iwo_Ilnicki New Member

    Joined:
    May 3, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    same problem here, SSL handshake error by incoming mails for gmx:

    pop.gmx.net
    port 995

    there is no possibility in the properties to change to SSL in the Email standart Android App
  3. cjsmeyer
    Offline

    cjsmeyer New Member

    Joined:
    Jan 7, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Workaround

    I found a workaround. I added a yahoo account to my phone, and then forwarded all of the email from the account I couldn't set up to that yahoo account. It is working great. Hope that helps.
  4. Iwo_Ilnicki
    Offline

    Iwo_Ilnicki New Member

    Joined:
    May 3, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi, i need a detailed solution.

    Smartphone details:

    model numer: XT910
    Android: 2.3.6
    Baseband: U_03.1C.91P
    !no personal changes to operating system! ...new phone

    Email Server details:
    INBOX:
    pop.gmx.net
    Port (POP3): 995
    OUTBOX:
    mail.gmx.net
    Port (SMTP): 465
    TRANSMISSION: SSL
    ERROR message in ANDROID notification:
    blabla..connection failed because of:
    connection to pop.gmx.net failed.
    [SSL Handshake aborted: ssl=0x68a0e8: FAILURE in SSL library, usually a protocol error
    error: 1440770FC:SSL routines: SSL23_GET_SERVER_HELLO: unknown prprotocol (externel/openssl/s23_clnt.c:683 0xad12769d:0x00000000)]

    Error that occurs in ANDROID STANDART EMAIL APP if i check inbox:
    Serverinformation:
    ====================
    Server: pop.gmx.net
    Port: 995
    Protokoll: POP3_PROTOCOL
    secure transmission: true
    use secure pw (TLS): always
    authentification: password

    RESULT:
    ====================
    accoutn login failed

    Prüfungsfortschritt:
    ====================
    server connection...
    S: +OK POP server ready H migmx107
    C: CAPA
    S: +OK Capability list follows
    S: TOP
    S: USER
    S: UIDL
    S: SASL PLAIN
    S: IMPLEMENTATION trinity
    S: .
    C: USER ******
    S: +OK password required for user "name@gmx.net"
    C: PASS ******
    S: -ERR authentication failed

    PLZ HELP
  5. juliawm
    Offline

    juliawm New Member

    Joined:
    Jun 1, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Just purchased new Motorola Droid Bionic and its not letting me set up my Yahoo email account. Any advise? Thanks
Search tags for this page
android settings for gmx email
,
android yahoo maill ssl handshake aborted
,
does the droid x support ssl for email
,
droid razor ssl on
,
droid razr m and yahoo ssl
,

droid razr ssl

,
error code: err ssl protocol error droid ultra
,
gmx ssl23 get server hello:unknown protocol
,
motorola driod bionic yahoo ssl
,

razor droid ssl

,
ssl handshake aborted failure in ssl library
,

ssl handshake aborted gmx