Email Takes Me to Set Up Accounts Every Time

Discussion in 'Droid RAZR Support' started by ISaidDroidNotApple, May 3, 2012.

  1. ISaidDroidNotApple
    Offline

    ISaidDroidNotApple New Member

    Joined:
    May 3, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi, All,

    I've recently upgraded my Moto Droid Razr to 6.12.181.XT912.Verizon.en.US through over-the-air push. Everything was working fine until today. I was responding to an email and was pushed back to the home screen. Going back into email now only pulls up the "Set Up Accounts" window, as if I don't have any email accounts set up. The problem is that I do. I can go into "My Accounts" and see them all. I have tried adding a new email account and it works, but I still get this Set Up screen when going into email. Deleting an account also makes no difference.

    I contacted Motorola support and they had me clear cache from Accounts Storage and also clear data from the Email application. And, yes, of course they had me power off and on again. None of these tasks fixed my issue, so they are now advising a factory reset. Seems a little extreme.. so I wanted to check with this forum first before blowing everything away.

    Any other ideas that I can try?

    Thanks in advance.
     
  2. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,557
    Likes Received:
    300
    Trophy Points:
    198
    Location:
    Austin, Tx
    Ratings:
    +314
    Sounds like that is going to be your only option to see if it will fix your issue. I know they say updating without doing a factory reset is okay and it does work, but I think every time you upgrade you should do one to make sure everything is nice and fresh. Of course that is only my opinion, and I have not even followed that advice every time.

    I would say try booting into Safe Mode and see if you still have the issue, but I can't imagine that would help you. You can try it though, if you don't know how to do that you.

    Power down your phone, then hold the power button and the volume up and down button until your phone boots up and you see Safe Mode in the corner. Once it is booted into that mode you can test and see if you still have the issue. I know they had you power off and on the phone but did they have you do a hard reset? That is done with the phone on, you hold the power button and volume down for about 10 seconds until your phone reboots.

    You can try that both of those things and see if anything changes, though I don't imagine it will. After that factory reset is going to be your best bet.
     
  3. ISaidDroidNotApple
    Offline

    ISaidDroidNotApple New Member

    Joined:
    May 3, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I did try a hard reset already. That unfortunately did not work.

    I attempted a safe mode boot after your post, but hitting power-vol up-vol down produces a boot menu (similar to - dare I say - Windows). And safe mode is not an option. The options are "Normal Boot, Recovery, AP Fast boot, BP SBF Flash, BP Only, BP HW Diag & Boot AP, and BP Tools". There is no icon in the corner. Maybe they changed this in the most recent system version?

    I certainly appreciate your time and the suggestions. While I hate to factory reset the phone, the bright side is that it'll be like getting a new phone - am I right? :biggrin:
     
  4. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    12,455
    Likes Received:
    1,231
    Trophy Points:
    558
    Location:
    SE TX
    Ratings:
    +1,309
    When the phone is powering back on, dont hold the buttons any longer. Wait until you see the red M when the phone is powering back on. Then hold down both volume buttons. And keep them held down. You will feel a short and long vibration from the phone, then you let go of the volume buttons, then it will say "safe mode" on the bottom left side of your screen. Hope this helps??

    I know that a factory reset isn't something we want to have to do.... but, truthfully, ma.y software issues can and are resolved with a reset. That's why it SOP for vzw techs and moto techs to suggest it.

    DROID RAZR MAXXAMIZED!!!
     
  5. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,557
    Likes Received:
    300
    Trophy Points:
    198
    Location:
    Austin, Tx
    Ratings:
    +314
    Ah yeah thanks 94, I was getting my procedures confused.
     
  6. ISaidDroidNotApple
    Offline

    ISaidDroidNotApple New Member

    Joined:
    May 3, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the safe mode clarification. I got it to boot up in safe mode, but still no dice on getting my email to work. Since I can't function without email, I have no choice but to factory reset. Thanks guys for all the help!
     
  7. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    12,455
    Likes Received:
    1,231
    Trophy Points:
    558
    Location:
    SE TX
    Ratings:
    +1,309
    Lol, its cool... it was one of few things I remembered correctly yesterday lol.

    DROID RAZR MAXXAMIZED!!!
     
  8. ISaidDroidNotApple
    Offline

    ISaidDroidNotApple New Member

    Joined:
    May 3, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok, amazingly...through a last ditch effort...I got my email back without a factory reset! Woot!

    I'll try to remember my steps in case someone else has a similar issue:

    1) Go to Accounts. Delete them all (you may not be able to delete Google because some apps require it..that's ok)
    2) For Google, uncheck "email sync"
    3) Go to Settings -> Applications -> Manage Applications -> All then clear data and or cache for anything that says "Email"
    4) Power off then back on
    5) Go to email and readd your email accounts

    This seemed to do the trick. Now when I click on email, it goes to my default account (gmail) and the others are there too.

    Whew... factory reset would have taken much longer. Thanks again for all the help.
     
  9. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,557
    Likes Received:
    300
    Trophy Points:
    198
    Location:
    Austin, Tx
    Ratings:
    +314
    Well good job man way to self help, hopefully it stays working for you.
     
  10. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    12,455
    Likes Received:
    1,231
    Trophy Points:
    558
    Location:
    SE TX
    Ratings:
    +1,309
    +1

    droid razr maxxamized!!!
     
Search tags for this page
how to delete an exchange account on motorola android razr x
,
motorola model xt912 exchange email setup
,

motorola xt912 email setup

,
motorola xt912 email setup troubleshooting
,
razr maxx how can i separate my email accounts as fast butto
,
xt912 exchange setup
,
xt912 no new mail