Email push notifications

Discussion in 'Android Tech Support' started by dnbreaks, Jun 4, 2012.

  1. dnbreaks
    Offline

    dnbreaks New Member

    Joined:
    May 25, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I posted this question on another site, http://androidforums.com/motorola-droid-razr-maxx/553336-email-push-notifications.html#post4477067, but haven't found a real solution yet. Hoping someone here can help.

    In case the link doesn't work, here are the relevant posts
    #1: I just got the razr maxx and in addition to my gmail account I have two corporate email accounts set up (1&1 IMAP). Of those two accounts I have one of them set up for push notifications and the other for manual fetch. Gmail notifications work just fine, but the corp account I have set up for push will only receive notifications when I'm on a WiFi network and not on 4G. Tried looking to see if there was something in general settings and the settings within the email app, but couldn't find anything. Anyone have an idea why push isn't working on 4G?

    #2:Thanks for that tip, I'll try it out. When I put the widget (Power Toggle) on my home screen, the sync button was green so it was on. I tried playing around with turning it on and off and was trying to figure out where in the phone settings it was located, but couldn't find anything. Any ideas?
    I've also deleted my secondary corporate email account so now I only have my gmail account and primary corp accounts set up. Gonna see if that helps things too.

    #3: Another update, I changed the incoming and outgoing server settings and push seems to be working pretty good now (I'll update after the weekend and let ya know how it goes).
    -Incoming
    Port 993
    Secure connection (SSL) box is checked
    Use secure password (TSL) is on auto
    Authentication is on PLAIN
    Root path is blank
    -Outgoing
    Port 587
    Secure connection (SSL) box is NOT checked
    Use secure password (TSL) is on auto
    Authentication is on PLAIN

    #4 -@user - yes push is checked off for my account and i have no smart actions set up. network connections are great. push will not work on 4G or WiFi
    -@user - i've gotten the same result of push temporarily working after changing settings, but nothing seems to stick.
    Also, after my last listed changes on 5/25 (#3 here) i added back in the secondary account i had previously deleted. neither of the accounts would stay working with push, but fetch did work. I had it set at 15 minutes. Quite honestly, i could live with that, but now it has gotten to be a "i'm not gonna let it beat me" situation. i called 1&1 and they had me try a few different settings changes, but none of them worked. in fact, they want me to have the outgoing server on 587 with SSL on. i tried to verify the server connection and it wouldn't connect. the "tech support" girl said SSL needs to be on and the only other thing to try is call Motorola. I fear that is going to be a long call so i will get to it tomorrow.

    None of what I've tried or been suggested so far from the other forum or 1&1 has permanently fixed the push issue. Anyone here have an idea? Thanks!
  2. tjk629
    Offline

    tjk629 New Member

    Joined:
    Jan 5, 2010
    Messages:
    3,037
    Likes Received:
    65
    Trophy Points:
    0
    Have you tried an alternative email app. Like K9 for example? It's free in the market, and might just do the trick.
  3. dnbreaks
    Offline

    dnbreaks New Member

    Joined:
    May 25, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I tried K-9, but really didn't care for it. I like having the emails in conversation view.
    Just got off the phone with Motorola and they had me go into Settings -> Privacy and uncheck Automatic Restore and Back up my Data and then recheck them both. Then they had me power off the phone for 15 seconds and turn it back on. I was told this would refresh the phone's syncing. Once the phone got back up and fully running, email push worked again. Now to see if it continues or is just another temporary fix!!

    FYI - current server settings are as follow
    Incoming
    Port 993
    SSL On
    TLS Never
    Authentication Auto

    Outgoing
    Port 25
    SSL Off
    TLS Never
    Authentication Auto
  4. dnbreaks
    Offline

    dnbreaks New Member

    Joined:
    May 25, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    The last thing I did turned out to be a temporary fix. Back on the phone with Moto.
  5. dnbreaks
    Offline

    dnbreaks New Member

    Joined:
    May 25, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    To further update on my end, there is no update.... as of now. Just spent another 30 minutes on phone with Moto and now my case is being elevated to a Level 3 tech (don't I feel special!!). Now to wait for their phone call.
  6. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,267
    Likes Received:
    591
    Trophy Points:
    113
    Location:
    SE TX
    I hope they find a solution. And welcome to the forums :)

    DROID RAZR MAXXIMIZED!!!! PREPARE TO BE VANQUISHED!!!
  7. dnbreaks
    Offline

    dnbreaks New Member

    Joined:
    May 25, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    New update: I've spent a few hours on the phone with Moto level 3 tech support over a couple days now. Last Friday support had me install K9 and MailDroid on my phone. Then I setup one of my work email accounts on K9 and the other work email on MD. Push notifications and everything else worked just fine on those two and still had the same issues on native email app. I even had different settings for SSL, and thus different ports, for K9 and MD. So when I talked to support again today there was really nothing else to try except send a couple emails back and forth to each other through the native email between the two accounts. Then support had me create a bug report by holding down both volume buttons at the same time and email it to engineering for further evaluation. Seems this is pointing towards an issue with the native email app. (FYI I'm on Gingerbread 2.3.6)
  8. dnbreaks
    Offline

    dnbreaks New Member

    Joined:
    May 25, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I got an email back from Moto support last week saying the ICS update would include fixes in the email app and it should resolve the push issue. I installed the update on Friday and push is working as it should now.
  9. tjk629
    Offline

    tjk629 New Member

    Joined:
    Jan 5, 2010
    Messages:
    3,037
    Likes Received:
    65
    Trophy Points:
    0
    Congratulation on your long battle.

    Sent from my DROID BIONIC using Droid Forums
Search tags for this page

android can't turn off email push notification

,
disable push email razr
,
droid razr m push notifications
,
enable push notifications android email app
,
how do i push notifications on a droid razr m
,
how to adjust push for gmail s4
,

how to push email notifications through on android

,

how to set push notifications on droid razr

,
how to shut off email push for droid incredible
,

how to turn on push notifications for email droid 4

,
i need to set up push notifications for email on my s4 activ
,
k9 mail push notifications galaxy s3
,
mail push notifications not working on htc dna
,
motorola razr hd maxx wifi email push notificaton
,
setup push notifications gmail k9