Email problems!

Discussion in 'Android General Discussions' started by Alster2005, Jun 16, 2010.

  1. Alster2005

    Alster2005 Member

    Joined:
    Feb 9, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My email has worked fine untill today. I thought it was strange that I didnt get a single one all day. When I go to check it in settings nothing ever loads. I know I have emails because I checked them on my laptop. I have no problems with a signal because I get right on. At the top where it says 3G the arrows light up when I use the internet, but when I go to check my email they dont do anything. WTF? I dont think I have changed any settings. I am using the regular droid Firmware version 2.1 update 1. I have hotmail as my default email. It just quit working out of the blue today. Anyone else have had this problem. Any suggestions. I do have everything saved on my backup pro. I could factory reset it and then restore it, but I backed up all the data and applications after the fact because it automaticaly does it. So if I restore it I problably will still have the same problem.:icon_eek:
     
  2. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Earlier today, someone posted a similar problem with hotmail. If I remember correctly, the problem was solved by manually reentering the account and settings.

    Mike
     
  3. Alster2005

    Alster2005 Member

    Joined:
    Feb 9, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am a droid moron!

    Or just turn the phone off and then back on again. I can't belive I didnt think of that. HAha.:icon_ banana:
     
  4. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Well if that works fine. If, however, it continues to be an issue and the only solution is turn off/on that will get old real quick

    Mike
     
  5. RayC

    RayC New Member

    Joined:
    Jun 21, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Email Problems

    That use to work for me but not anymore. Or should I put it this way "turning off/on now works 1 out of 10 times". I never had this problem with a window's based phone. What is the solutions? I've talked with our IT people, put in the right info and still 1 out of 10 times. Forcedclose after forceclose what in the world is going on "Google"
     
  6. Alster2005

    Alster2005 Member

    Joined:
    Feb 9, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I only had to do it once about 7 days ago and haven't had done it sice. It had been a lot of days since I turned off my phone before that. I just make sure to turn it off ever night and plug it in to charge when I go to sleep. Like I said it hasnt happened since and I hope it stays that way! lol.