Email problem

Discussion in 'Android Tech Support' started by Mysfit, Jan 31, 2010.

  1. Mysfit

    Mysfit Member

    Joined:
    Nov 22, 2009
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    getting this message trying to open anything but gmail: The application Email(process com,android.email) has stopped unexpectedly. Please try again.
     
  2. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Try just resetting your device (if you haven't already done that). That usually takes care of those type of errors for me.
     
  3. Mysfit

    Mysfit Member

    Joined:
    Nov 22, 2009
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    did that already still does it for all 3 email accounts except gmail.
     
  4. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Do you have your other email accounts forwarded to Gmail? If you don't you should and just not have a copy left in your old mailbox. That might be the easiest way to avoid this issue.
     
  5. tbever

    tbever Member

    Joined:
    Nov 15, 2009
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    here is your answer

    This worked for me:

    https://supportforums.motorola.com/thread/16336

    Workaround:

    Go to Home>Settings>Applications>Manage Applications

    Click the Menu button and select "Filter"

    Select "Running"

    Scroll down to the "Email" application. Select "Clear Data"

    (This is effectively the same thing as deleting the account and starting over, however when I tried to delete/recreate the account using the UI, it didn't work. After deleting the information through the Application Manager, it appears that my email is working now.)