Email problem on i1

Discussion in 'Android Forum' started by BBInc, Dec 16, 2010.

  1. BBInc

    BBInc New Member

    Joined:
    Dec 14, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello All,

    I seem to be having an issue setting up my work email on my Motorola i1. I follow the following steps,

    1. Tap the Home icon
    2. Tap the Grid icon so you can view all installed applications
    3. Tap the Email icon
    4. Enter your Email Address and Password for the account you are setting up and tap Next
    Email Address: <email@company.com>; Password: <password>
    5. Select the type of account: POP3, IMAP, Microsoft Exchange ActiveSync; select either POP3 or IMAP, as appropriate (figure 4)
    Selected POP3
    6. Enter the Incoming server settings: Username, Password, POP3 server (ex: pop.yourdomiain.com), Port, Security type, and Delete email from server, then tap Done, and then Next
    Username:<username> ; Password; <password>; POP3 Server: <mail.yourdomain.com>; Port <110>; Security Type: <None>; Delete email from server checked
    7. Enter the Outgoing server settings: SMTP server (ex: smtp.yourdomain.com), Port, Security type, Require sign-in (check box), Username, and Password, then tap Done, and then Next
    SMTP Server: <mail.yourdomain.com>; Port <275>; Security Type: <None>; Require Sign-in Checked; Username: <username>; Password: <password>
    8. You can now select Account options: Email checking frequency (15 minutes by default), Send email from this account by default (check box), and Notify me when email arrives (checkbox) -- make your selections and tap Next
    9. Your email account is now set up on your Motorola i1 and must be named -- also be sure to enter your name to be displayed on outgoing messages

    but when I get to step 7, trying to setup the outgoing server settings, I get an error saying "Authentication Methods Not Supported By Server" after hitting done. I look at my Outlook settings and my outgoing server port is 275, which is what I use. With that said, if I put in a different port number, I get "Unable to connect to server". Also, if I put in the wrong user name or password, I get "Invalid user name or password" errors.

    I have been on the phone with both sprint and our IT department and neither has come to a working conclusion and just blames the other. My IT department assures me I have the correct server settings, but that I needed to call sprint to find out what ports sprint uses for SMTP Protocol. However, Sprint says I do not need that information, as I am trying to connect to my company server and not a sprint server.

    Has anyone had an issue like this before? Is it really an issue with Sprint or an issue with my email server provider? Any chance someone out there has a working solution?

    Thank you
     
Search tags for this page

mail i1 net