Email Notifications not working...

Discussion in 'ChevyNo1' started by DaDroidDude, Nov 27, 2011.

  1. DaDroidDude
    Offline

    DaDroidDude New Member

    Joined:
    Apr 26, 2010
    Messages:
    308
    Likes Received:
    0
    Trophy Points:
    0
    Hi All.

    I'm stumped.

    Not sure if this is a problem with the Chevy1 OS or not.

    I've got D1 and running K9 mail.
    I've got it set to vibrate when I get new email.

    All was working fine then, all of the sudden, the vibration won't work.

    I tried changing the pattern, a different email client, messing with all that I can find in the OS settings.
    Nothing works.

    I had this happen couple months ago and I don't remember how I fixed it.
    I think it had something to do with the vib pattern in K9 conflicting with a default vib pattern in the OS...
    or something like that.

    It made sense at the time but now I can't find anywhere to change or anything that might be conflicting.

    I did reinstall the OS, though not a clean install.
    Sounds work fine when set to go off when receiving a new email.
    Vibrations work fine when setting the vib pattern in K9 or the OS settings, so the vib ability of the phone is ok.

    I tried changing to dif patterns in K9.

    I'm at a loss.
    Thoughts?
    Thanks
    B
  2. DaDroidDude
    Offline

    DaDroidDude New Member

    Joined:
    Apr 26, 2010
    Messages:
    308
    Likes Received:
    0
    Trophy Points:
    0
    OP here.

    Well, leave it to computers.
    Mere minutes after posting last night, all notifications began working perfectly.

    Went to bed.
    Used Gentle Alarm to wake me up in the morning.

    I rebooted the phone before going to bed, as is my nightly routine.

    Now notifications aren't working again.

    I do have Gentle Alarm set to not vib notifications in Night Mode, which it is NOT in right now.

    I can't think of anything else that I've changed since last night.

    This is really freakin' frustrating!

    Anyone have any ideas?
    Thanks
    B
  3. DaDroidDude
    Offline

    DaDroidDude New Member

    Joined:
    Apr 26, 2010
    Messages:
    308
    Likes Received:
    0
    Trophy Points:
    0
    OK.
    Update.

    I did a clean reinstall of OS.
    Reinstalled only the K9 email app.
    Notifications work just fine.

    Then, through My Backup Pro, I restored the system settings; contacts, call log, bookmarks, sms, mms, system settings, calendar, music playlist, gdocs data.

    Not notifications don't work again.
    So I think we can safely rule out conflicting apps since K9 and Titanium and My Backup Pro are the only ones installed.

    There has to be a setting set wrong or a glitch in the OS, methinks, but I've searched and I don't know where to look next.

    Help!
    B
  4. RoyR80
    Offline

    RoyR80 New Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Detroit, MI
    No, actually Gmail has disabled 3rd party apps, and other things that have many ppl mad. If you read the comments in the app market, you'll be able to see more. If you've been backing up via TiBu, then go back to 2.3.5 (i think thats the one i use) I use launcherPro+ and have email in the dock. never miss any Gmails, and the dock indicates the proper amount of unread Gmails.
  5. syndicate0017
    Offline

    syndicate0017 Well-Known Member

    Joined:
    Feb 2, 2011
    Messages:
    2,010
    Likes Received:
    48
    Trophy Points:
    48
    What if you made K-9 a system app? I know I had problems with Go contacts missed call notifications until I made it a system app.

    Sent from my CushZero using Tapatalk
  6. DaDroidDude
    Offline

    DaDroidDude New Member

    Joined:
    Apr 26, 2010
    Messages:
    308
    Likes Received:
    0
    Trophy Points:
    0
    OK.
    Another update.

    Wiped OS and Data.
    Reinstalled OS.

    Did NOT restore system settings from MyBackupPro.

    Instead, reinstalled app by app from Titanium.

    It worked very well and I lost no data.

    And now all my notifications work just fine.

    And yet again, as with MANY computer fixes I've done over the years, I fixed the problem without really ever knowing what the problem was.

    Nature of the beast I guess.

    Thanks to all.
    B
Search tags for this page
android 4.3 exchange notification not working
,
android email app notifications not working
,

android email notification not working

,
android email notification wont work
,

android email notifications not working

,
att droid update notifications no longer working
,
droid 4 emai does not notify
,
droid razr email notification not working
,

email notification not working on android

,
email notifications not working on s4
,
k9 mail no notification
,
k9 mail notification not working
,
k9 notifications not working
,
my email notification not working on android
,
yahoo email notification stopped working on android