Email notification

Discussion in 'New Member Introductions & Site Assistance' started by Husker_fan_, Nov 13, 2011.

  1. Husker_fan_

    Husker_fan_ Member

    Joined:
    Oct 31, 2011
    Messages:
    58
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Nebraska
    Ratings:
    +1
    Is there a way I can disable subscribed forum activity notifications going to my email? Every time someone posts a reply I get a new email. I get the same notification from tapatalk in my status bar which I like.

    Sent from my DROID BIONIC using Tapatalk
     
  2. Hawaiian Princess

    Hawaiian Princess Moderator

    Joined:
    Nov 27, 2010
    Messages:
    4,038
    Likes Received:
    23
    Trophy Points:
    153
    Location:
    Hawaii
    Ratings:
    +23
    ALOHA welcome. u can do it either from ur device or a pc. on ur device when u open tapatalk, hit ur menu button & press MORE. press SETTINGS & u should see Notifications. if not on ur pc chg ur personal options under Subscribed
     
  3. Husker_fan_

    Husker_fan_ Member

    Joined:
    Oct 31, 2011
    Messages:
    58
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Nebraska
    Ratings:
    +1
    I found all that but I don't want to stop notifications going to my phone, just the ones going to my email. All I see is either notifications on or off.

    Sent from my DROID BIONIC using Tapatalk
     
  4. JSM9872

    JSM9872 Super Moderator
    Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,922
    Likes Received:
    287
    Trophy Points:
    513
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    Welcome to DroidForums!! Yeah I get a lot of those too lol. Almost constantly. I believe specifically it is under general settings.
     
  5. Husker_fan_

    Husker_fan_ Member

    Joined:
    Oct 31, 2011
    Messages:
    58
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Nebraska
    Ratings:
    +1
    Finally found it when I got on the computer and went through the settings. No more emails! Woo hoo!

    Sent from my DROID BIONIC