Email Notification volume control?

Discussion in 'Android General Discussions' started by Michael1, Mar 14, 2010.

  1. Michael1

    Michael1 New Member

    Joined:
    Mar 14, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do I control the email notification volume? I noticed that the standard notification volume control only handles text messages. Any suggestions would be appreciated.
     
  2. SnoDrtRider

    SnoDrtRider Member

    Joined:
    Dec 24, 2009
    Messages:
    576
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    South Jersey & Tug Hill, New York
    Ratings:
    +4
    Settings/Sound & Display Settings/Ringer Volume
    There is a check box for "Use Incoming Call Volume for Notifications" un-check the box and a separate volume control for notifications appears.
     
  3. Michael1

    Michael1 New Member

    Joined:
    Mar 14, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you, I did make a change to the settings. For some reason it does not affect the email notifications only the text messages. Seems like there is no way to lower the email notification sound? Perhaps there is an app that gives you more volume control options.
     
  4. memeemeee

    memeemeee New Member

    Joined:
    Mar 30, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same problem.
     
  5. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Most of the profiles apps will allow you to easily set the levels.
     
  6. lisa97225

    lisa97225 New Member

    Joined:
    Mar 23, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    similar issue

    I set my notifications volume low, but occasionally I will get a REALLY loud notification (usually while I'm sleeping!) Then when I go to the notification volume setting, I will find it on max volume. It's somehow resetting itself to max volume!!! How do I make this stop? I need sleep!
     
Search tags for this page
android 4.1.2 notification volume
,

android email notification volume

,
apps for volume control while sleeping android
,
control notifications droidx
,
droid 4 email notifications volume
,
email notification android volume
,
master volume control android 4.1.2
,
notification volume
,
set android message volume control
,
set email notification volume android