Email notification problem

Discussion in 'Bugless' started by GoBlazers, Nov 15, 2010.

  1. GoBlazers
    Offline

    GoBlazers New Member

    Joined:
    Apr 25, 2010
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Portland, OR
    This has annoyed me for a while. Despite having email notifications turned off I am still getting email notifications. Even when i dont have a new email, it will notify me to check an email that i got days prior.

    I hate this because I think im getting a new text, but its only the same email it reminded me of 5 minutes prior. also, sometimes it doesnt annoy me for a while, and other times it is constantly telling me to check my email.

    Is anyone else having this problem? And again, I have turned off email notifications, and set it to "never" check for emails.

    running bb .5
  2. YankInDaSouth
    Online

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    2,979
    Likes Received:
    52
    Trophy Points:
    48
    Location:
    Sharpsburg, GA
    If you're talking about Gmail, go into setting - manage apps - all apps _ scroll down to gmail, select it and choose to clear cache. This happens to me from time to time and that usually clears it up ...

    Sent from my Droid using DroidForums App
  3. GoBlazers
    Offline

    GoBlazers New Member

    Joined:
    Apr 25, 2010
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Portland, OR

    ill try that, but its the email program (my hotmail acct) thats given me problems
  4. YankInDaSouth
    Online

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    2,979
    Likes Received:
    52
    Trophy Points:
    48
    Location:
    Sharpsburg, GA
    Try doing the same for that app then ... if the option in there.
Search tags for this page

android email notification problem

,
android email notification problems
,
notifications for stratosphere stuck