Email Notification Problem

Discussion in 'Droid RAZR MAXX' started by bridgayyrose, Dec 11, 2012.

  1. bridgayyrose
    Offline

    bridgayyrose New Member

    Joined:
    Dec 11, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just got the Android Rzr Maxx, and now I don't get notified about any emails I get. I already have my gmail account set up and only will I see new emails if I open the gmail app and click refresh. I already went to options and clicked the option of it to notify me in the status bar when an email arrives yet it doesn't. My phone I had before was just an Android Motorola, I believe the first version, and it would notify me about emails the second my email received them. How should I fix it?
  2. jpcalhoun
    Offline

    jpcalhoun Senior Member

    Joined:
    Dec 14, 2010
    Messages:
    1,571
    Likes Received:
    61
    Trophy Points:
    78
    Location:
    PA
    Ratings:
    +61
    You have to select a ring tone also. Go to settings in Gmail app and select a ring tone. You can also select vibrate if you'd like.

    Sent from my Nexus 7 using Tapatalk 2
    Last edited: Dec 11, 2012
  3. Miklb58
    Online

    Miklb58 Member

    Joined:
    Aug 3, 2012
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It almost sounds like he doesn't have it set to sync. automatically to me. He said he only knows if he has mail by opening Gmail and hitting refresh.
    Open Gmail>menu> settings>then choose " you@Gmail.com" then several rows down there's a place to choose your sync. options. I believe it's under the data usage section.
    Last edited: Dec 11, 2012
  4. jpcalhoun
    Offline

    jpcalhoun Senior Member

    Joined:
    Dec 14, 2010
    Messages:
    1,571
    Likes Received:
    61
    Trophy Points:
    78
    Location:
    PA
    Ratings:
    +61
    Also go menu>system settings >accounts and sync>turn sync on and select your Gmail account below.

    Sent from my Nexus 7 using Tapatalk 2
  5. djspy
    Offline

    djspy Member

    Joined:
    Aug 19, 2010
    Messages:
    643
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    N. California
    Ratings:
    +14
    You can also set the power widget on one of your home screens as a quick way to turn sync on and off. The sync is the one with the two arrows. To set the widget go into your app drawer, select widgets and scroll to the power widget. Press and hold on it until you're back on your home screens then simply let go to drop it in an empty slot. Here's what the power widget looks like View attachment 59061 it's the long bar right below the search bar. My sync is currently set to off by the way.
Search tags for this page

android email notification in status bar

,

android email notification not working

,

android email notification problem

,
android razr maxx hd email notification does not work
,

droid razr not getting email notifications

,
my phone doesnt notify me when i get an email
,
not getting email notifications on droid razr
,
notify in status bar when email arrives
,
samsung galaxy s4 email notification not working
,
why is my email not notifying me on my phone