Email not synching after inactivity

Discussion in 'Droid 2 Tech Issues' started by damianinpa, Oct 3, 2010.

  1. damianinpa

    damianinpa New Member

    Joined:
    Oct 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    All,
    Just got my droid2 setup with my corporate email. I noticed today that after a period of inactivity (phone on, but, black screen..no calls or texts) I stopped getting email. I checked my email from my computer and some new messages did come in, so, I sent myself a test email and the phone did nothing. Next, I hit the power button to turn the screen on, entered my pincode and still nothing. I had to tap email icon and then the messages synched. Is this a known bug? Data push is turned on and fetch is set to 15 minutes. My next test..I waited about 20 minutes and sent another email. Phone was in same state as earlier and this worked. So, is there something I am missing with a long period of inactivity on the phone and email not auto-synching?
     
  2. solar

    solar Member

    Joined:
    Dec 8, 2009
    Messages:
    799
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    So Cal
    Ratings:
    +1
    Hmm. I'm not sure what the issue would be. I ended up using Touchdown. While certainly not free, it works well. I used corporate mail on my droid1 until the froyo FRG22 update which broke my corporate mail. thats when i tried the trial of touchdown and decided to keep it. It may not be as good an answer as having the thing work they way it should, but at least theres an option. Also you could try using "improved email" which is basically the same as the default mail app, just modified. Its free and it worked for me as well as touchdown. I just like the interface on TD better as well as not being forced to use a pin to unlock my phone and aving my pattern unlock disabled.
     
  3. Barristro

    Barristro Member

    Joined:
    Aug 16, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Is that the only thing not syncing? Are your calendars working?

    If nothing is syncing, then perhaps you have some program trying to save your battery life that turned it off phone-wide. Only way I know to turn it back on is with the Android widget "power control"
     
  4. damianinpa

    damianinpa New Member

    Joined:
    Oct 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The battery saving was set to 'Night mode', but, I did change this so there would be no interruption of synching and it did not help. I have looked further on the Web and other users are reporting this issue, so, I believe it is a bug. It seems after a period of time of inactivity on the phone, it just stops synching if a new email arrives. This is applicable for calendar and contacts too. Only way to refresh is to tap email on the phoen and then it synchs.
     
  5. 5o5

    5o5 New Member

    Joined:
    Sep 13, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same issue except when I hit refresh, it still won't update. The only time it updates it seems is when I am out of the building using a 3g signal.
     
  6. kat<3droid2

    kat<3droid2 New Member

    Joined:
    Oct 6, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had this same problem. I don't know what caused my sync to stop working but I wasn't syncing any of my email accounts, corporate sync, or calendar automatically. It took me a few days to figure it out but I was able to resolve the issue.

    Solution: Settings/Accounts, select one account, Remove account. Then Add account, and add it back. All my emails and calendars started to sync.

    If you don't want to remove the corporate sync account (I didn't because it was a pain to set up) and you don't have any other email accounts on your phone, try adding a new one.

    Cheers.
     
  7. NocturnalEMT

    NocturnalEMT New Member

    Joined:
    Sep 16, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Ohio
    Ratings:
    +0
    I agree with all the above. It's like my Droid 2 is just doing a push every so often. I need my corporate emails to arrive like a text, and for the money I spend on my corporate data access plan...I'm getting pissed off. Can someone please alleviate this problem. :blackdroid:
     
  8. wickmanjw

    wickmanjw New Member

    Joined:
    Oct 5, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the information. I could not figure out why my droid x was not automatically syncing emails. This website is awesome. Thanks for all the great posts!
     
  9. VVoltz

    VVoltz New Member

    Joined:
    Oct 7, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I realized about this issue a few days ago, seems to be a bug in either the email service or the stock messaging app. I did realized that turning Airplane mode on and then off would all my emails sync again so what I decided to do was create a profile on the app Tasker that woulrn Airplane on and off every our during the day.

    I'm going to try adding my email account again, I hope that works, sounds better than my solution.
     
  10. damianinpa

    damianinpa New Member

    Joined:
    Oct 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I looked on Motorola site - Forums..this appears to be a known issue with the 'push' not working all the time. There is definitely an issue when the phone sits and goes inactive..the push stops working. According to some other people who have contacted Motorola, this is known and there will be an update release, but, not ETA. If anyone else finds a fix, please post.
     
  11. gohoosiers

    gohoosiers Member

    Joined:
    Sep 18, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have experienced this same problem. However, mine will sync without having to push email. I just start doing anything else and emails start coming in.
     
  12. Moochelle

    Moochelle New Member

    Joined:
    Oct 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same problem here, and the only thing I have really tried is to just soft reboot. It still didn't work right though :(

    I am glad to hear they are aware and working on it though :)
     
Search tags for this page
corporate email not syscing
,
droid not synching email
,
emails not synching on droid
,
my droid email days to sync will not stay on automatic
,
touchdown android not syncing email
,
touchdown fetch email
,

touchdown not automatically syncing

,

touchdown not syncing automatically

,
touchdown not syncing email
,
why is my droid milestone not syncing email anymore