Email not being pushed after factory reset

Discussion in 'Android Tech Support' started by eversonsc, Apr 14, 2010.

  1. eversonsc
    Offline

    eversonsc Member

    Joined:
    Nov 7, 2009
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas TX
    Ratings:
    +0
    I was originally having a problem with the WiFi not connecting to my WiFi network when I got back to my house. The Verizon rep recommended a Factory Reset. I have done that and the WiFi issue is fixed as of now. However now I am noticing that my Gmail isn't getting pushed in real time to my phone. Under the "accounts and sync" area it says that Gmail is being synced and "auto-sync" and "background data" is turned on in the sync settings.

    Is there something I'm missing? BTW I am not rooted and I'm running 2.1.
     
  2. Pokebreaker
    Offline

    Pokebreaker Member

    Joined:
    Apr 7, 2010
    Messages:
    247
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Do you have an Advanced Task Killer running? If so, you need to set the email app on Ignore so it doesn't close it.
     
  3. aminaked
    Offline

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    Are there any errors in the gmail app like "sync error" or "connection error"?

    Under 2.01, sometimes wifi could cause gmail to stop syncing. The solution was to go to settings > applications > manage applications > menu > filter > all > gmail storage > clear data

    and to stop using wifi, but that was under 2.01. Maybe you should try the clear data method.