1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Email contacts way to many in it that i didn't put there

Discussion in 'Motorola Droid 3' started by chuckpp, Jan 30, 2012.

  1. chuckpp
    Offline

    chuckpp New Member

    Joined:
    Jan 30, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Today I went to send a email and it looks like I had way to many contacts
    What has happen is every email that I have gotten has put there email address
    in my contacts and have talk to a few other people and the same thing has happen to them.
    Talk to customers serivce and they couldn't fix it and he got a droid 3 phone and open
    a email account and the same thing happen to him.He call motorola and they said they had no updates
    but couldn't fix it...

    Any thoughts

    chuck
  2. nu2droid
    Offline

    nu2droid Member

    Joined:
    Jul 18, 2010
    Messages:
    419
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    See avatar
    Are you using the corporate sync? If so, in settings uncheck "sync contacts"

    Which email are you using, stock or 3rd party?

    Sent from my DROID3 using DroidForums
  3. chuckpp
    Offline

    chuckpp New Member

    Joined:
    Jan 30, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I can't find corporate contacts..Help

    I use the email that came on the phone ..pop

    tks chuck
  4. SecretAgentMan
    Offline

    SecretAgentMan New Member

    Joined:
    Aug 24, 2011
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    0
    Are you syncing Outlook for your contacts? Outlook has both contacts and suggested contacts. The suggested contacts are the e-mail addresses of people you have mailed. It sounds like those are getting synced too. I'm on Exchange so I'm not familiar with POP configuration, but I'd check your e-mail client to see if it's syncing both.
  5. chuckpp
    Offline

    chuckpp New Member

    Joined:
    Jan 30, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I have outlook express and it doesn't sync my
    contacts.This just started over the weeked.
    Also when my wife got home last night I check
    her phone and she has all kinds of extra contacts
    she is a teacher and everybody from her school is now
    in her contacts.I think from when they send group emails.
    I also know somebody else with a different droid phone
    and its dping the same thing.
  6. SecretAgentMan
    Offline

    SecretAgentMan New Member

    Joined:
    Aug 24, 2011
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    0
    Ok. Just how are your contacts (the ones that are supposed to be there) getting on your phone? If you're not syncing to populate them, are they just contacts you put in manually? AFAIK, hitting a POP server only gets mail. It shouldn't be populating contacts, so they must be coming from somewhere else.
  7. nu2droid
    Offline

    nu2droid Member

    Joined:
    Jul 18, 2010
    Messages:
    419
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    See avatar
    Also, if you open your contacts app, hit the menu button and select display settings. Look thru there. There you can choose to display or not display additional contacts (ie the ones imported because of emails).
    Try that

    Sent from my DROID3 using DroidForums
  8. truebluebpb
    Offline

    truebluebpb Member

    Joined:
    Jan 20, 2012
    Messages:
    59
    Likes Received:
    1
    Trophy Points:
    8
    I notice that everyone that I became "friends" on my Facebook are now in my contacts list. I didn't put them there.

    Sent from my DROID RAZR using DroidForums
  9. nu2droid
    Offline

    nu2droid Member

    Joined:
    Jul 18, 2010
    Messages:
    419
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    See avatar
    That's in the "my accounts". When you setup fb there is a sync option. If you using the dlna I think there is an option in there also.

    You can use the facebook app and not put it in the "my account" also. But either way there is a sync friend option.

    I unchecked mine awhile ago, I twas annoying me.

    Sent from my DROID3 using DroidForums
  10. chuckpp
    Offline

    chuckpp New Member

    Joined:
    Jan 30, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Correct I only put contacts in manually but it now looks like when I get a email ,it puts it into my contacts.
    as I got a group email and now all of thoses names are in my contacts list..

    tks chuck
Search tags for this page
android email suggested contacts sync
,

droid 3 email contacts

,
droid 4 how to know which email account has which contacts
,
droid suggested contacts email
,
email addresses that i didn't put there
,
galaxy s3 remove suggested contacts
,
how do i remove the suggested contacts from my android
,
how to delete suggested contacts on galaxy s3
,
how to delete suggested contacts samsung galaxy s3
,
how to remove email contacts from samsung galaxy
,
samsung galaxy s4 suggested contacts exchange sync
,

samsung galaxy suggested contacts

,
too many email contacts android
,
too many email contacts on android
,

verizon galaxy s3 email app suggested contacts