Eclipse v1.3 Wifi Issues NOT from Atrix SBF

Discussion in 'Droid X2 Development' started by jstrick5, Nov 22, 2011.

  1. jstrick5

    jstrick5 Member

    Joined:
    Nov 13, 2009
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hey, anyone else running into wifi issues with Eclipse 1.3? If I turn on wifi, it attempts to turn on the radio then just turns off after a minute or so. It never fully turns on and is able to scan for available networks.

    I've searched and seen people having issues like this when the flash this rom coming from the Atrix SBF. I'm not on the Atrix SBF... This is a refurb phone from verizon (wifi has worked before), and came with the stock GB pre loaded so I did not SBF to anything before installing this rom a few days ago.

    Any suggestions?

    Thanks
     
  2. breakingstrata

    breakingstrata New Member

    Joined:
    Dec 6, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Eclipse Wifi

    I had the same issues with the Eclipse rom not connecting to any wifi. I saw a post somewhere on another forum indicating that it you flashed back to stock, rooted, bootstrapped, then installed eclipse again wifi would work fine. I can confirm this as I did it last night. Its a time consuming pain in the ass but I think its worth it, eclipse is a great rom and I'm enjoying it a lot.
     
Search tags for this page
atrix wifi fix
,
droid x2 eclipse rom wifi fix
,

droid x2 eclipse wifi problem

,
droid x2 not turning off eclipse
,
eclipse rom droid x2 wifi
,
eclipse turns wifi off