Eclipse 2.2--lost 4G, 3G and can't connect to Android Market

Discussion in 'Droid Bionic Roms' started by ChrisInLA, Mar 22, 2012.

  1. ChrisInLA
    Offline

    ChrisInLA New Member

    Joined:
    Mar 19, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've been running Eclipse 2.2 on my Verizon Bionic for several days with zero problems. Suddenly today I found I can't connect to Android Market, although I can get apps on my desktop and they download and install fine.

    Then I saw I was getting no 4G or 3G and only one bar of 1X. I haven't changed any setting in the window of loss.

    In fact, when I disable WiFi and run a speed test, I get "Network communication issues" and fail.

    Anyone got a clue?

    Thanks...
    Last edited: Mar 22, 2012
  2. prestige27
    Offline

    prestige27 New Member

    Joined:
    Dec 14, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    having same issue

    Did you ever find a solution to this issue? Im having the exactvsame problem.
  3. homeflake
    Offline

    homeflake New Member

    Joined:
    Jun 5, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same problem here. I have Eclipse 2.2 and I'm updated to .902 but no 3g or 4g. Also,when I go to system updates it freezes on a white screen until I hit the back button. Phone- Bionic

    -EDIT found a simple fix on VZW forums

    Menu

    Settings

    Battery & Data Manager

    Data Delivery



    Please make sure that "Background Data" and "Data Delivery" are checked.
    Last edited: Jun 5, 2012
Search tags for this page
can't connect to marketplace.eclipse.org
,

eclipse rom 4g

,

eclipse rom no 3g

,
motorola bionic developer eclipse connect