Easy question but I can't find answer, LOL!

Discussion in 'Android Tech Support' started by BeachGirlNJ, Feb 2, 2012.

  1. BeachGirlNJ
    Offline

    BeachGirlNJ Member

    Joined:
    Mar 18, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Jersey Shore
    I think this is an easy question but for some reason I can't find the answer. We have one of the first Droids, 3G on Verizon Wireless (I have no clue the "model" or anything). We live in NJ; my husband travelled to California yesterday. Shouldn't his phone have automatically reset the time to Pacific time? or is there something he needs to do to reset it? He says it still shows NJ time which is odd, I thought it was automatic.

    Thanks in advance for the tip on how to remedy this!
  2. blazingdisciple
    Offline

    blazingdisciple New Member

    Joined:
    Dec 28, 2011
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Las Vegas, NV
    Under settings, go to Date and Time. There should be an option for the time to be automatic.
  3. tjk629
    Offline

    tjk629 New Member

    Joined:
    Jan 5, 2010
    Messages:
    3,037
    Likes Received:
    65
    Trophy Points:
    0
    Two things he can try:

    1.) Turn the phone on and off. Should refresh the time
    2.) Have him go to Menu > Date & Time > and make sure Automatic is checked.