Easiest way to turn notification vibrate on/off

Discussion in 'Motorola Droid' started by homemadehitshow, Nov 19, 2009.

  1. homemadehitshow

    homemadehitshow Member

    Joined:
    Nov 7, 2009
    Messages:
    326
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    During the night I need to leave the ringer on since I am on call but I want to turn the vibrate off so that emails etc. do not cause it to shake.

    What's the easiest way for me to globally turn vibrate on and off. Is there an "app for that"

    Thanks
     
  2. BzB

    BzB Member

    Joined:
    Nov 1, 2009
    Messages:
    388
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    go into the email app, pull up the menu, account settings, uncheck vibrate.

    i don't know of a way to globally turn it off at the moment.
     
  3. homemadehitshow

    homemadehitshow Member

    Joined:
    Nov 7, 2009
    Messages:
    326
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    But that's the point. I have a load of apps that vibrate, can't turn them all off.
     
  4. sherri

    sherri Member

    Joined:
    Nov 1, 2009
    Messages:
    365
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Long Island, NY
    Ratings:
    +5
    Install the app "Sound Manager". (It's free!)

    I have it set so that at 11:00 pm, all sounds go off, and the phone will vibrate ONLY for calls. During the week (M-F), sounds start at 9:00 am, and on the week-end, they start at 11:00 am. Total customizable.

    Can also be set so that if you have a meeting every Thursday from 1-3, the phone will only vibrate for calls (or whatever you want...)

    The developer on this app is really helpful as well, so I would check this out.:)
     
  5. homemadehitshow

    homemadehitshow Member

    Joined:
    Nov 7, 2009
    Messages:
    326
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks Sherri. I just installed timeriffic which does the same thing. Any reason yours is better?
     
  6. mitchb2

    mitchb2 Member

    Joined:
    Nov 14, 2009
    Messages:
    723
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I installed Timeriffic, but it doesn't work for me.
    I set it to go silent at 10pm, and come back on at 6am, but it still vibrates in the middle of the night with notifications.
     
  7. bamfsig45

    bamfsig45 Member

    Joined:
    Nov 3, 2009
    Messages:
    883
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    ICT
    Ratings:
    +0
    How does this affect the alarm clock?
     
  8. gravitygod

    gravitygod New Member

    Joined:
    Dec 2, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem with timeriffic and the vibration at night. Very interested with sound manager and the alarm question.
     
  9. sherri

    sherri Member

    Joined:
    Nov 1, 2009
    Messages:
    365
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Long Island, NY
    Ratings:
    +5
    Alarm clock works fine. On Saturday, I had it set for 8:00 am so I could get ready for a B'Nea Mitzvah. Alarm rang. No notifications played, because I didn't want noise in temple. Phone was set to vibrate. Developer helped me with all the settings. Great program, great support.
     
  10. theguatman

    theguatman New Member

    Joined:
    Dec 2, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Wondering...

    I was wondering actually how to turn the vibrate on for notifications...When it is on vibrate mode. My droid seems not to want to notify me ...Is there an app for that?
     
  11. sherri

    sherri Member

    Joined:
    Nov 1, 2009
    Messages:
    365
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Long Island, NY
    Ratings:
    +5
    Each application has settings for this. From homescreen, click menu>settings>sounds. In there set if you want sounds, vibrations, or both.

    Do the same from the text message screen, email screen, etc...Good luck!
     
  12. thed0cb

    thed0cb Member

    Joined:
    Nov 18, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    There is a widget for that. Dont make it soo complicated.
     
  13. JDS537

    JDS537 New Member

    Joined:
    Dec 1, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have had my Droid for a little over a week now and last night I wanted to set a calendar reminder for this morning. I did a test and when the time came, no "alarm" sound went off, even though I had Notification ringtone set and the volume set.
    I tried installing another calendar app from market. I got the same result. I started experimenting and found that using the Ringer Volume setting, you can set different volumes for Notification and Incoming call, so I set incoming call low (I always use vibrate) and Notification about midway. Still no "alarm" sound. I found the only way to get that "alarm" is to take the ringer off vibrate (using the volume control on the side). This gives me the vibrate with the ringer on so low you can hardly hear it, and it allows the Notification "alarm" to go off.
     
  14. raven1911

    raven1911 Member

    Joined:
    Nov 22, 2009
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I am not sure here but maybe try to adjust the media volume and see if that helps.
     
  15. JDS537

    JDS537 New Member

    Joined:
    Dec 1, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks Raven1911 for the reply. I probably tried that (can't remember for sure as I did 6-7 tests before I got the result I wanted). All the volumes were at least at half way.
    Bottom line I think is that if ringer is set to vibrate, then you will get no audible alert from calendar reminder. Once I set the ringer volume one notch above vibrate (using volume key on side of unit), then I got the calendar audible alert.
     
Search tags for this page
android turn off vibrate notification
,
how do i turn my notifications on for jackd
,
how to get snapchat notifications to vibrate on samsung gala
,
how to turn off jack'd notification on android
,

how to turn off the jack'd vibrstion notification

,
how to turn off vibrate nexus 5 message notification
,
how to turn off video sound on snapchat on a droid razr
,
jackd vibrate
,
snapchat vibrate notification android
,

turn off vibrate facebook notifications android