E mail

Discussion in 'Motorola Droid 3' started by kdw11005, Aug 6, 2011.

  1. kdw11005

    kdw11005 Member

    Joined:
    Dec 5, 2009
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lima, Ohio
    Ratings:
    +0
    So I have all my email accounts setup & set to automatically update but they don't. My yahoo account says ridges nothing new since august 4 but that's not true & even when I hour refresh it doesn't update.

    Sent from my DROID3 using DroidForums
     
  2. Fr33dom

    Fr33dom Member

    Joined:
    Mar 27, 2011
    Messages:
    547
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Look at Data Saver and Data delivery under Battery in the settings.
     
  3. kdw11005

    kdw11005 Member

    Joined:
    Dec 5, 2009
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lima, Ohio
    Ratings:
    +0
    Data saver isn't on & the settings seem right

    Sent from my DROID3 using DroidForums
     
  4. Fr33dom

    Fr33dom Member

    Joined:
    Mar 27, 2011
    Messages:
    547
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6

    So Background Data and Data enabled are both checked?
    Are you using a custom battery saver?

    You could try using the other mail app to see if it is working. Have you tried a reboot and battery pull?
     
  5. Fr33dom

    Fr33dom Member

    Joined:
    Mar 27, 2011
    Messages:
    547
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    If you go to the accounts screen use the soft key for settings, and click on the help, and then Problems with sync, there is a note there to try turning sync off and then on again.

    There are some other things listed there to check as well.