E-mail question

Discussion in 'Motorola Droid 3' started by Tyrone01, Sep 7, 2011.

  1. Tyrone01

    Tyrone01 New Member

    Joined:
    Sep 7, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am trying to turn off e-mail from coming to my phone. Can someone help me out?
     
  2. cdm369

    cdm369 Member

    Joined:
    Aug 24, 2011
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Go to your email on your phone ....choose settings.....email delivery and set it to manual...should do it

    Sent from my DROID2 using DroidForums
     
  3. pistacio

    pistacio Member

    Joined:
    Aug 26, 2010
    Messages:
    441
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    MA
    Ratings:
    +5
    Settings> battery and data manager> data delivery> email and corporate sync> email delivery. There are settings in there for your accounts.

    Sent from my DROID3 using DroidForums App
     
  4. pistacio

    pistacio Member

    Joined:
    Aug 26, 2010
    Messages:
    441
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    MA
    Ratings:
    +5

    I guess that's a faster way, lol.



    Sent from my DROID3 using DroidForums App
     
  5. Tyrone01

    Tyrone01 New Member

    Joined:
    Sep 7, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    tried both and neither worked.
     
  6. pistacio

    pistacio Member

    Joined:
    Aug 26, 2010
    Messages:
    441
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    MA
    Ratings:
    +5
    Is it your gmail account? If it is, go to accounts, pick your gmail, and un-check gmail sync.

    Sent from my DROID3 using DroidForums App
     
  7. Tyrone01

    Tyrone01 New Member

    Joined:
    Sep 7, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks it worked!