E-mail notification

Discussion in 'Android General Discussions' started by cosmonaut, Apr 8, 2010.

  1. cosmonaut
    Offline

    cosmonaut New Member

    Joined:
    Feb 2, 2010
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rome Ga
    So I ask this once before but here I am again, new Droid the other died. Email notification ringtone set to silent. Email notification in status bar ON, but I am still getting "Droid" every time I get an email. How do I turn that off? I don't want the Droid to sound when I get an email but notify me in the status bar. where am I going wrong?
  2. Hermes
    Offline

    Hermes Member

    Joined:
    Mar 17, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Jersey
    Did you try going into Settings > Sound & display > Notification ringtone

    and changing it to "Silent" ??
  3. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Is it for Gmail or Email? Because I have my Email set to silent(it stays silent), but my Gmail still has a sound(which I want).
  4. cosmonaut
    Offline

    cosmonaut New Member

    Joined:
    Feb 2, 2010
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rome Ga
    Yes, for gmail and I think that should do it. I was turning it off in the email settings. I am not sure why that did't work.

  5. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Are you still having this problem?
Search tags for this page

email on samsung s4 do not notify me on status bar

,

mail siglamty.com