E-mail from: ME???

Discussion in 'Motorola Droid X' started by bcorc13, Sep 6, 2010.

  1. bcorc13

    bcorc13 New Member

    Joined:
    Sep 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    In sending e-mails from my X via my work account, people who get the e-mails have been saying that the sender line says "ME". I changed my "profile" in my address book to read my name, but it still sends e-mails with the reply to name of "Me". if I send them from my work computer it comes up with my full name, which is what I want. How do I change this? It is very confusing and pretty much unprofessional. Drop me a line please.:greendroid:
     
  2. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Take a look at your Gmail account on line. Look in the settings for how it's sending out mail. It's probably said up as me, now how that happened I have no idea but I'll bet that's where your issue is.

    I realize this is your work account, and I don't know what your set up is but if you're going through gmail at all that's where I would look.
     
  3. Dark Lazer

    Dark Lazer Active Member

    Joined:
    Apr 27, 2010
    Messages:
    578
    Likes Received:
    64
    Trophy Points:
    28
    Ratings:
    +74
    On the D1 and D2, when you setup your email on your phone (not gmail) it asks you to pick a name to appear on your emails. If you put "ME", then that's what's going to show up when you send an email. You can probably change it by cheching the settings, or else just delete the account and re-add it but put your Name in the area when it asks what you want your name to be.
     
  4. bcorc13

    bcorc13 New Member

    Joined:
    Sep 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Fixed it!

    HookBill,
    Thanks for the insight, just for the record this is how it played out:
    Homescreen
    settings
    accounts
    (selected work account)
    general settings
    changed REAL NAME from ME to what I wanted it to read when I send something out.
    Thanks again, now I'm a bit more professional, atleast from the phone standpoint . . .dancedroid
     
Search tags for this page
android gmail sender name me
,

droid email shows me

,
droid x email says me
,
email show that it comes from me
,
how do i put an @me email on my droid
,
me shows as sender in e mail
,
when i send a mail out it says me
,
when me yahoo mail comes to me is says me not my email addre
,
why does my name not show on e-mails its says it from me to
,
why does my yaghoo mail say me instad of my actual name/