E-mail delivery has become unreliable

Discussion in 'Droid X Tech Support' started by bilglas, May 4, 2011.

  1. bilglas

    bilglas New Member

    Joined:
    Apr 20, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Overland Park, KS
    Ratings:
    +0
    I've been using this Droid X for many months. I've got six different e-mail addresses set up, through two different ISPs. I've always gotten e-mails on all accounts in a fairly timely fashion.

    In the last couple of weeks, that isn't so. I'll go for several hours without receiving my e-mails, and then suddenly, the dam bursts, and ALL the e-mails I've received over the last several hours will come pouring in.

    No settings have changed. Any idea what could be causing this, and how I can fix it? I'd sure be grateful if somebody could help me.

    Incidentally, when I'm using Outlook, I can do a manual Send/Receive ... any way to do that on the Droid?
     
  2. Graymayre

    Graymayre Member

    Joined:
    Mar 5, 2010
    Messages:
    452
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    upstate NY
    Ratings:
    +1
    Pressing the menu button and tapping Refresh

    Sent from my DROID2 GLOBAL using DroidForums
     
  3. bilglas

    bilglas New Member

    Joined:
    Apr 20, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Overland Park, KS
    Ratings:
    +0
    Nope ... that ain't it

    When I press my Menu button, there IS no "Refresh" option. (All I get are Wallpaper, Search, Notifications, and Settings ... with Add, grayed out.)

    So ... back to the original question ... anybody? Please?
     
  4. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,262
    Likes Received:
    17
    Trophy Points:
    453
    Ratings:
    +17
    I get my mail via gmail and touchdown before my PC gets it.....

    Did you install anything about the time this started to happen?
     
  5. Domestic violence

    Domestic violence Member

    Joined:
    Dec 26, 2009
    Messages:
    280
    Likes Received:
    12
    Trophy Points:
    18
    Ratings:
    +12
    i noticed the same 'problem' too
     
  6. bilglas

    bilglas New Member

    Joined:
    Apr 20, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Overland Park, KS
    Ratings:
    +0
    No, I haven't installed anything lately. I don't use gmail. I don't even know what touchdown is. Also, I'm kinda new here, so if this comment is inappropriate, I apologize ahead of time — but shouldn't we stick to matters concerning the Droid, without foisting our political opinions on people? This isn't the place for that. There are few people on earth more ANTI-GUN than I am, but I don't feel like getting into it, here, any more than I'd ask Droid questions in a political forum. Just saying.....
     
  7. Graymayre

    Graymayre Member

    Joined:
    Mar 5, 2010
    Messages:
    452
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    upstate NY
    Ratings:
    +1
    I meant whilst in the mail app

    Sent from my DROID2 GLOBAL using DroidForums
     
  8. Graymayre

    Graymayre Member

    Joined:
    Mar 5, 2010
    Messages:
    452
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    upstate NY
    Ratings:
    +1
    Also additional accounts do not automatically set up for auto retrieval. D'oh le check, go into settings and Accounts& sync and make sure that the options are enable for the accounts in question.

    Sent from my DROID2 GLOBAL using DroidForums
     
  9. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,262
    Likes Received:
    17
    Trophy Points:
    453
    Ratings:
    +17
    I'll let others help you. Goodluck.
     
  10. morcguy

    morcguy Member

    Joined:
    Oct 24, 2010
    Messages:
    55
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    I've had this mail issue occur a couple times. Try a battery pull.