1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

e: can't open/cache/recovery/command

Discussion in 'Droid Stock Help' started by meb309, Sep 28, 2010.

  1. meb309
    Offline

    meb309 New Member

    Joined:
    Apr 21, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    I had my Droid rooted and had been running CM6 for a while. My back button and screen began to malfunction (I believe it's some sort of hardware issue), so I decided it was time to unroot.

    I unrooted my phone back to stock 2.1-update using RSD Lite and flashing the sbf file. Now I can not get my phone updated to 2.2. I have tried installing the update.zip but the update is aborted every time.

    I am using the stock recovery. Before I even select "apply sdcard:update.zip" the screen says towards the middle (right below the triangle with the exclamation point in it), "E: Can't open/cache/recovery/command". Then, when I attempt to install the update.zip file I receive the following response:

    -- Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E: failed to verify whole-life signature
    E: signature verification failed
    Installation aborted.

    I have been searching the internet trying to figure out how to fix this issue but I've been completely unsuccessful. I made certain the file was not named update.zip.zip and I also reformatted the sd card. Neither worked.

    I appreciate any and all suggestions! Thank you!

    **UPDATE: I believe when I reverted back to stock 2.1 it was not the official version but a leaked version. This kept my phone from finding the 2.2 update. I flashed the official 2.1 and my phone updated to 2.2 after I went to the "about phone" and selected check for updates. I still get the same error message mentioned above when I start the stock recovery, however, since I'm updated to 2.2 I happy for now.
    Last edited: Sep 28, 2010
Search tags for this page
can't open /cache/recovery android how to fix
,

can't open cache recovery command htc incredible

,
e: cant mount cache
,
e:can t open/cache/ recovery/command amaze
,

e:can't mount /cache/recovery/command htc incredible

,

e:cant mount /cache/recovery/command gsm hosting

,
galaxy tab can't mount cache
,

how to fix can't mount/cache/recovery/command

,
how to solve htc can't open /cache/recovery/command
,

htc e:can't open /cache/recovery/command

,

htc incredible 2 e: can't mount recovery/command

,

htc incredible e:can't open /cache/recovery/command

,
htc incredible troubleshooting cant open/cache/recovery/comm
,
sch-1800 signature verification
,
what does it mean when my htc incredible says e:cant open/ c