Duplicate notifications with Handcent/Messaging

Discussion in 'Android General Discussions' started by f150steeler, Nov 28, 2009.

  1. f150steeler

    f150steeler Member

    Joined:
    Nov 14, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Since I downloaded Handcent I get duplicate notifications for text messages from Handcent and the default Messaging app. I have not been able to figure out a way around this. Any suggestions?
     
  2. Signum

    Signum Member

    Joined:
    Nov 26, 2009
    Messages:
    362
    Likes Received:
    17
    Trophy Points:
    18
    Ratings:
    +17
    open the default messenger service

    menu->settings->uncheck notifications
     
  3. f150steeler

    f150steeler Member

    Joined:
    Nov 14, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    duh :| that was easy. I'm such a noob...lol THANKS!
     
  4. sjleader

    sjleader New Member

    Joined:
    Dec 11, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yeah, I tried this and when someone txt's me, the default still pops up and not handcent...The native app has been deselected and handscent is selected to notify... Any thoughts?
    Thanks, this is annoying.
     
  5. JayMonster

    JayMonster Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    This makes absolutely no sense. Go back, turn them both on, make sure they both notify, and then turn off the standard messaging again (only thing I could come up with).
     
  6. isabelsmom

    isabelsmom New Member

    Joined:
    Jun 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The same thing happened to me. I turned off the default messanger notificaton weeks ago. Still getting notifications from both, though.
     
  7. bassjason

    bassjason Member

    Joined:
    Feb 10, 2010
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Have u tried a battery pull?
     
  8. jgmarz

    jgmarz Member

    Joined:
    Nov 26, 2009
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NJ
    Ratings:
    +0
    Go into messenger settings and make sure auto retrieve and notifications are unchecked
     
  9. isabelsmom

    isabelsmom New Member

    Joined:
    Jun 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Everything is un-checked. I'll try a battery pull. Thanks!
     
  10. isabelsmom

    isabelsmom New Member

    Joined:
    Jun 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Okay, pulled the battery. Still getting 2. It's so annoying!
     
  11. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,250
    Likes Received:
    6
    Trophy Points:
    153
    Ratings:
    +6
    Is Handcent selected as the default app?
     
  12. isabelsmom

    isabelsmom New Member

    Joined:
    Jun 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It is. This is what I'm getting: A pop up with the message. The gray "Close" "Delete" and "Reply" buttons are at the bottom of the pop up. At this time Handcent says I have 2 texts (only have 1). If I press "Reply" it takes me to the Handcent conversation. If I press "Close" it takes me to the same message in a pop up behind the first pop up. This one has the green "Reply" button and icons above the reply message area. Handcent STILL says I have 2 messages.
    I wonder if I should un-install Handcent, as it's been sooo irritating!
     
  13. dlwhtrose

    dlwhtrose DF Super Moderator Rescue Squad Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,790
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    God forsaken desert, wishing to be back in Dixie
    Ratings:
    +1
    Have you tried to go into Handcent and turn off the pop up notifications? I have not had this happen to me and I have used Handcent since getting my droid. I only have the notification appear in the notification bar. I have stopped all pop ups. This might fix the problem.
     
  14. isabelsmom

    isabelsmom New Member

    Joined:
    Jun 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    After disabling pop ups in handcent, I see the pop ups are coming from Messaging. Even though I have everything un-checked in that and have since I uinstalled Handcent. Does anyone know if I can make Messaging see that I have everything un-checked?
     
Search tags for this page
android handcent duplicate notifications
,
android handcent multiple notifications
,
getting duplicate messages on handcent
,

handcent duplicate notifications

,
handcent multiple notifications
,
handcent multiple notifications bug
,
handcent notifications duplicate
,
handcent repeat notification
,
handcent sms repeat notification not working android
,
what is duplicate notifications