Duplicate Messages

Discussion in 'Samsung Droid Charge' started by vabeach1, Jul 1, 2011.

  1. vabeach1

    vabeach1 New Member

    Joined:
    Dec 21, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Installed Handcent. Now I receive duplicate messages, one from Messaging, the other from Handcent. How do I stop Messaging and only receive Handcent traffic? Thanks.
     
  2. spdivr1122

    spdivr1122 Member

    Joined:
    Jun 14, 2010
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bloomsburg, PA
    Ratings:
    +0
    Go into the defualt messaging app. At the main screen, press the menu button ( the button next to the home button on the left) . Press settings. Scroll down til you see notifications and uncheck that. You should be good after doing that

    Sent from my droid charge
     
  3. vabeach1

    vabeach1 New Member

    Joined:
    Dec 21, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the reply.

    Makes perfect sense. Thank you. I think I jumped too soon. Prior to your response I thought I had it figured out. Wrong! I deleted Messaging from the fixed position at the bottom of the screen and replaced it with Handcent. Thought that would delete messaging and my duplicate problem would be fixed. Should have waited for your response. Now I continue to get duplicate messages. However, there is no Setting screen on incoming Messaging messages and the application doesn't appear anywhere, even in the Applications list. I think I stuck with the problem.
     
Search tags for this page

charged for duplicate messages

,
how to prevent duplicate texts in android x