DroidX GMail stuck on sending; Market app stuck on authorizing

Discussion in 'Droid X Tech Support' started by DroidXer, Aug 9, 2010.

  1. DroidXer
    Offline

    DroidXer New Member

    Joined:
    Aug 3, 2010
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    0
    With a full 3G signal...I can surf pages no issues, but it's stuck when sending an email and I can't buy any apps. I'm not rooted or anything.

    Any ideas?
  2. DroidXer
    Offline

    DroidXer New Member

    Joined:
    Aug 3, 2010
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    0
    Ok after doing a battery pull, the GMail app still shows sending, but in my actual GMail account it shows as the message has been sent. Very annoying.

    Also, in the Market, I canceled the download and redownloaded and now it just says "install unsuccessful" after like two seconds.
  3. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    For stuck on authorizing, login to google talk and it will start...weird, I know

    As for email go to phone settings > applications > manage applications > menu > filter > all > gmail storage > clear data
    Last edited: Aug 9, 2010
  4. DroidXer
    Offline

    DroidXer New Member

    Joined:
    Aug 3, 2010
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    0
    I tried both of those tips based on Google searching, and also cleared out the cache for the download manager, and neither worked. I eventually just deleted the email because I got sick of it saying sending. As for the app, the app I am trying to download is GameBoid, does that maybe not work with the X?
  5. ewb
    Offline

    ewb New Member

    Joined:
    Sep 13, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    This happens to me, too. When it says "sending..." I go to menu -> back to inbox and then when I'm in the inbox I go to menu -> refresh and it has sent. Kind of roundabout, and shouldn't have to do it, but at least it sends it.
  6. ewb
    Offline

    ewb New Member

    Joined:
    Sep 13, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Fixed it!

    Somehow the autosync was turned off. Here's what I found on another site:
    First select your gmail icon, then hit your options button and select accounts. On top should be the envelope with the gmail written next to it underneath should be your gmail account. Next, hit your option key again and seletct account settings. There should be a Background data checked green and underneath is Auto-sync. Make sure that is checked green. Mine wasnt and after highlighting that option, the section beneath labeled "Manage accounts" switched to Sync is ON with a grean circle (refresh symbol) appearing.

    This fixed the sending problem for me, as well as not telling me about new emails. Thanks for the help!
Search tags for this page

gmail frozen droid

,
gmail on samsung frozen