1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droidforums.net app works, but not tapatalk

Discussion in 'Android General Discussions' started by mcatdtDroid, Oct 9, 2011.

  1. mcatdtDroid
    Offline

    mcatdtDroid New Member

    Joined:
    Apr 12, 2010
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    0
    Anyone else have this issue? Im using the droidforums app right now, but when i try to use droidforums through my tapatalk app, i doesnt work.

    Anyone else with this problem?

    I just like the tapatalk app better as its easier to switch between my sites through 1 app....

    Either way....lemme know

    sent from my droid x while driving.....thank you tapatalk for making this possible
  2. CJM
    Online

    CJM Developer Relations Staff Member Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,226
    Likes Received:
    500
    Trophy Points:
    113
    Location:
    Mississippi Gulf Coast
    My experience is just the opposite. Whats not working with tapatalk?

    Tapped from an Unbrickable DROID
  3. mcatdtDroid
    Offline

    mcatdtDroid New Member

    Joined:
    Apr 12, 2010
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    0
    It just wpnt load the forums part.... shows the processing circle and never loads

    sent from my droid x while driving.....thank you tapatalk for making this possible
  4. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,350
    Likes Received:
    270
    Trophy Points:
    0
    Location:
    Massachusetts
    Clear cache in the applications settings. happens to me all the time.
  5. mcatdtDroid
    Offline

    mcatdtDroid New Member

    Joined:
    Apr 12, 2010
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    0
    nope.. still no good. And the wierd thing is all my other sites I visit through tapatalk work... but droidforum just gets stuck on the processing page. If I hit back, and go to private messages.... I can retrieve them and even reply... but I can't view forums....

    :/
  6. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    Have you tried uninstalling and reinstalling the app?
  7. CJM
    Online

    CJM Developer Relations Staff Member Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,226
    Likes Received:
    500
    Trophy Points:
    113
    Location:
    Mississippi Gulf Coast
    Whenever mine does that, I hit the menu button on the phone then hit refresh. Usually works.

    Tapped from an Unbrickable DROID
  8. mcatdtDroid
    Offline

    mcatdtDroid New Member

    Joined:
    Apr 12, 2010
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    0
    I may have to... Just seems weird that it's only this forum messing up.
  9. mcatdtDroid
    Offline

    mcatdtDroid New Member

    Joined:
    Apr 12, 2010
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    0
    Well, i uninstalled and reintstalled.... still no luck on just this site....

    sent from my droid x while driving.....thank you tapatalk for making this possible
  10. vatothe0
    Offline

    vatothe0 New Member

    Joined:
    Dec 9, 2009
    Messages:
    614
    Likes Received:
    6
    Trophy Points:
    0
    I have this problem but on howardforums. Droidforums works fine though. Started as a problem only on my tablet but now on my phone too.

    Sent from my DROIDX using Tapatalk
  11. mcatdtDroid
    Offline

    mcatdtDroid New Member

    Joined:
    Apr 12, 2010
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    0
    Well...seems its a tapatalk issue, not a forum issue....
    Oh well, ill just use the df app

    sent from my droid x while driving.....thank you tapatalk for making this possible
  12. vatothe0
    Offline

    vatothe0 New Member

    Joined:
    Dec 9, 2009
    Messages:
    614
    Likes Received:
    6
    Trophy Points:
    0
    It didn't happen at the same time on both devices for me though which seems to point to an issue on each specific device. I'll try clearing cache and see if that works.
  13. sunshine81039
    Offline

    sunshine81039 New Member

    Joined:
    Sep 14, 2012
    Messages:
    31
    Likes Received:
    1
    Trophy Points:
    0
    I seem to be having the same problem with the app as well. When I go into the app it says that it failed to connect to the forum and to contact the forum administrator if the problem persists.
  14. Natey2
    Offline

    Natey2 Active Member

    Joined:
    Oct 23, 2010
    Messages:
    1,339
    Likes Received:
    4
    Trophy Points:
    38
    I'm using Tapatalk v1.13.5.1 and I only get that error if I try to reply after following a url link to another message.

    Sent from my unrooted DroidX using Tapatalk