DroidForums Mobile Site

Discussion in 'New Member Introductions & Site Assistance' started by billyidle, Feb 13, 2011.

  1. billyidle

    billyidle Member

    Joined:
    Dec 6, 2009
    Messages:
    418
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Flint, MI
    Ratings:
    +0
    Mobile site loads fine, however, clicking on any links loads the full site rather than the mobile site. Changed about a week ago for me.
     
  2. brando56894

    brando56894 Active Member

    Joined:
    Mar 9, 2010
    Messages:
    1,217
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    why not just used the droidforums app or tapatalk?
     
  3. billyidle

    billyidle Member

    Joined:
    Dec 6, 2009
    Messages:
    418
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Flint, MI
    Ratings:
    +0
    I see no benefit to using a seperate program for one single forum, when the mobile site here works so well (up until last week).
    Also, the tapatalk popup on half the forums I go to ensures I will never use that product.
     
  4. kptphalkon

    kptphalkon Active Member

    Joined:
    Dec 31, 2010
    Messages:
    1,380
    Likes Received:
    6
    Trophy Points:
    38
    Ratings:
    +6
    +1, and I am also sick of the "there's an app for this forum, click to download" that pops up with every page. The droidforums app is handy, for sure, but it doesnt do things like open linked threads within the app.

    Sent from the Blue Falcon cockpit on my Fission 2.4.3 D2G
     
  5. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Try clearing all your data and cookies, log out, and then sign back in. If the problem continues send me a pm and I'll have someone look at it for you.
     
  6. billyidle

    billyidle Member

    Joined:
    Dec 6, 2009
    Messages:
    418
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Flint, MI
    Ratings:
    +0
    Thanks bill, tried that with no success. The forum loads fine in its mobile form, however, any link redirects me to the full site rather than its mobile counterpart.
     
  7. JohnDroid

    JohnDroid Guest

    Ratings:
    +0
    Guys, I hate to be the bearer of bad news but the Mobile skin is fraught with errors. I worked long and hard on it but it's a big task to keep it updated and seemingly any small change we make here breaks part of it.

    Now, we do plan to upgrade to the latest version of VB4 and that does have a mobile skin built in... but until then this will likely remain broken.

    I agree that Tapatalk is a better alternative, and we do have a free version so cost isn't an issue. But, for those people who don't want to install an app I see how the Mobile Skin is what they want... but it's unfortunately a huge time sink for such a small percentage of users.

    It will have to stay kind of broken until we do that upgrade, sorry!
     
  8. billyidle

    billyidle Member

    Joined:
    Dec 6, 2009
    Messages:
    418
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Flint, MI
    Ratings:
    +0
    Fair enough, thank you for the explanation and good luck with the upgrades.