Droid X update; some tips from Motorola...

Discussion in 'Motorola Droid X' started by cadre.9, Jun 4, 2011.

  1. cadre.9
    Offline

    cadre.9 Member

    Joined:
    Mar 6, 2011
    Messages:
    129
    Likes Received:
    3
    Trophy Points:
    18
    I don't see this posted any place here. I hope some folks can use the info.

    https://supportforums.motorola.com/thread/51612?tstart=0

    cadre
  2. FernBch
    Offline

    FernBch Member

    Joined:
    May 10, 2011
    Messages:
    251
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fernandina Beach, Fl
    When I click on it I'm taken to an unavailable web page.

    Sent from my DROIDX using DroidForums
  3. cadre.9
    Offline

    cadre.9 Member

    Joined:
    Mar 6, 2011
    Messages:
    129
    Likes Received:
    3
    Trophy Points:
    18
    That's weird. I just clicked it and the Motorola Owners Forum came right up.

    cadre
  4. xan
    Offline

    xan New Member

    Joined:
    Mar 12, 2011
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    0
    linky works fine for me.
    -Win 7 with SRWare iron browser.
  5. lemodular
    Offline

    lemodular New Member

    Joined:
    Nov 21, 2009
    Messages:
    289
    Likes Received:
    0
    Trophy Points:
    0
    it's an https page but I was able to see it. Good info although common problems are still unresolved. Thanks for the link.
  6. FreyGrimrod
    Offline

    FreyGrimrod New Member

    Joined:
    Nov 9, 2009
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    0
    WOW Motorola inexcusable that you removed my emergency contact information glad this link was posted hadn't noticed since every other contact was fine......
  7. FernBch
    Offline

    FernBch Member

    Joined:
    May 10, 2011
    Messages:
    251
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fernandina Beach, Fl
    Figured it out. For whatever reason when I cllcked on it, the link started with http://https://.......
    I removed the http:// and all is good.

    Sent from my DROIDX using DroidForums
    Last edited: Jun 5, 2011
  8. thinman72069
    Offline

    thinman72069 New Member

    Joined:
    Feb 2, 2011
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I just happened to figure that one out shortly after I updated. Words can't convey how lame...

    Sent from my DROIDX using DroidForums