Droid X "Timer" Bug

Discussion in 'Motorola Droid X' started by hebertm1, Jul 17, 2010.

  1. hebertm1

    hebertm1 Member

    Joined:
    Nov 26, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    In the Alarm/Timer app there seems to be a bug. I set it up for 1 minute to see how it works. After 1 minute the screen turns red with a message to dismiss the alarm/timer. You can barely hear the actual alarm in the background. Then when you hit dismiss the red screen goes away and for a brief second the alarm volume jumps up, then stops.

    Does anyone else have this problem, or do you know of a setting to fix this issue?
     
  2. thelion

    thelion Member

    Joined:
    Nov 21, 2009
    Messages:
    338
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oregon
    Ratings:
    +0
    Yea. Even with the volume way up, it is real.quiet.

    Sent from my DROIDX using Tapatalk
     
  3. AKValle26

    AKValle26 Member

    Joined:
    Nov 25, 2009
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I haven't found a fix, but I've notice the same thing
     
  4. 0402sgrl

    0402sgrl New Member

    Joined:
    Jul 17, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same here. Weird.
     
  5. Seven71ne

    Seven71ne New Member

    Joined:
    Jul 6, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Its because you have it set to get louder over time. If you uncheck this it will be as loud as you set your phone to be.

    Hope this helps!

    Sent from my DROIDX
     
  6. hebertm1

    hebertm1 Member

    Joined:
    Nov 26, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I cannot seem to find this setting you speak of.
    I did find this setting in the alarm section of the Alarm/Timer but that does not affect the timer at all
     
    Last edited: Jul 18, 2010
  7. Jackseric

    Jackseric New Member

    Joined:
    Jul 19, 2010
    Messages:
    15
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    I've got the same issue. I also unchecked the box to get louder if I haven't dismissed in 5 minutes and it didn't get any louder. Irritated that I can't find the fix... grrr.